cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

EPO 5.10.0 2428 Enhanced Reporting extension not installing

Jump to solution

I cant find much information on this. This Extension is a DoD STIG requiement so I tried to install it. When adding the extension I get "Unable to install extension. java.sql.SQLException: Invalid object name 'HIP8_Signature'."

Thanks for any help,

Jim

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 8

Re: EPO 5.10.0 2428 Enhanced Reporting extension not installing

Jump to solution

Based on that error, please make sure you have the latest VSE 8.8 extension installed as well.

View solution in original post

7 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 8

Re: EPO 5.10.0 2428 Enhanced Reporting extension not installing

Jump to solution

Do you have the hips extensions installed?  If not, install that first.  If so, you might want to post this with the hips team to determine what extension adds that object to the database.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted

Re: EPO 5.10.0 2428 Enhanced Reporting extension not installing

Jump to solution

I do not have any HIPS extensions installed. How do I transfer this to the HIPS team to see if I need to do that?  Id hate to install something I dont need.

Thanks,

Jim

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 8

Re: EPO 5.10.0 2428 Enhanced Reporting extension not installing

Jump to solution

I will move it over for you.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 8

Re: EPO 5.10.0 2428 Enhanced Reporting extension not installing

Jump to solution

Hi @Trymelatr  As @cdinet stated, please make sure you have the latest HIPS 8.0 Extension checked into the ePO server; also make sure you have the latest HIPS Content package checked into the Master Repository (via an ePO Pull task).

Highlighted

Re: EPO 5.10.0 2428 Enhanced Reporting extension not installing

Jump to solution

I installed the HIPS extension 8.0.14.1280 and and content package 8.0.0.9684. I get an error installing the Enhanced Reporting Extension still...

Unable to install extension. java.sql.SQLException: Invalid object name 'VSECustomPropsView'.

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 8

Re: EPO 5.10.0 2428 Enhanced Reporting extension not installing

Jump to solution

Based on that error, please make sure you have the latest VSE 8.8 extension installed as well.

View solution in original post

Highlighted

Re: EPO 5.10.0 2428 Enhanced Reporting extension not installing

Jump to solution

I have VSE Enterprise 8.8 Extension version 8.8.0.655 installed.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community