cancel
Showing results for 
Search instead for 
Did you mean: 

Connection issues with virtual machines and HIPs 8.0.0 build 1741

Jump to solution

Running HIPs:

Product Version:  8.0.0

Build Number:  1741

Security Content Version: 8.0.0.3816

We are noticing once a day that virtual center is losing connections to the majority of the vSphere 4.1 hosts. The virtual center vm server is running on windows 2008 r2 and using a vmxnet3 network adapter. Virtual Center communicates with the hosts via HTTP over port 902. We have noticed other issues in the past with HTTP connectivity once we installed HIPS. Are there any know issues with VMware's VMXNET3 adapter, HIPS v 8.0.0, Windows (64-bit),HTTP protocol over non-standard ports or a combination?

Thanks for your help,

0 Kudos
1 Solution

Accepted Solutions

Re: Connection issues with virtual machines and HIPs 8.0.0 build 1741

Jump to solution

This appeared to be an issue with HIPS context update. Disabling this task (that ran daily) fixed the issue.

0 Kudos
3 Replies
McAfee Employee

Re: Connection issues with virtual machines and HIPs 8.0.0 build 1741

Jump to solution

Does disabling the Host IPS Firewall resolve this issue?  It might be caused by some blocked network traffic.

0 Kudos

Re: Connection issues with virtual machines and HIPs 8.0.0 build 1741

Jump to solution

Right now removal of HIPs is the only solution. It doesn't appear that we have the Firewall enabled, just HIPs

Message was edited by: networkloafer on 5/3/11 3:30:19 PM CDT
0 Kudos

Re: Connection issues with virtual machines and HIPs 8.0.0 build 1741

Jump to solution

This appeared to be an issue with HIPS context update. Disabling this task (that ran daily) fixed the issue.

0 Kudos