cancel
Showing results for 
Search instead for 
Did you mean: 
ramyaraj
Level 9

Can we install both MLFW 8.0 and HIPS 8.0 on Linux?

Jump to solution

Hello,

I created a task to deploy both the software, but only Firewall for Linux was deployed on the VM. HIPS 8.0 for Linux is failing to deploy via ePO. I am using HIPS extension 978.

Can we install both Firewall 8.0 for Linux and HIPS 8.0 for Linux on the same Linux VM?

Regards,

Ramya

0 Kudos
1 Solution

Accepted Solutions
ramyaraj
Level 9

Re: Can we install both MLFW 8.0 and HIPS 8.0 on Linux?

Jump to solution

HIPS 8.0 Patch 6 was not compatible with Red Hat Linux 7. I was able to install the latest HIPS 8.0 Patch 7 and Firewall 8.0 for Linux on the Linux VM.

0 Kudos
1 Reply
ramyaraj
Level 9

Re: Can we install both MLFW 8.0 and HIPS 8.0 on Linux?

Jump to solution

HIPS 8.0 Patch 6 was not compatible with Red Hat Linux 7. I was able to install the latest HIPS 8.0 Patch 7 and Firewall 8.0 for Linux on the Linux VM.

0 Kudos