cancel
Showing results for 
Search instead for 
Did you mean: 
lfah2000
Level 10

Are the IPS rules compatible with ePO 5.1.0?

Jump to solution

All,

When I import the HIPS IPS rules in epo 5.1.0 I receive an error: Extension HostIPSLicense, version 8.0.0.563 is not compatible with this version of ePolicy Orchestrator.

Importing this in epo 4.6.7 is not a problem.

Are the HIPS IPS rules not compatible with ePO 5.1.0?

Regards,

lfah2000.

0 Kudos
1 Solution

Accepted Solutions
lfah2000
Level 10

Re: Are the IPS rules compatible with ePO 5.1.0?

Jump to solution

On the support site of McAfee I found the following license:

Host IPS for Desktops4Host IPS 8.0 IPS Extension - Patch 4 UpdateHost IPS 8.0 Patch 4 Advanced IPS extension19-2-2014

This license works in ePO 5.1.0.

0 Kudos
3 Replies
McAfee Employee

Re: Are the IPS rules compatible with ePO 5.1.0?

Jump to solution

IPS Rules policy (should be) are compatible with ePO 5.1, but make sure you are running the same HIPS extension between ePO servers.  This is required.

KB76900 - Mismatched Extension versions on ePO servers may cause policy corruption and other undesired behavior

https://kc.mcafee.com/corporate/index?page=content&id=KB76900

0 Kudos
lfah2000
Level 10

Re: Are the IPS rules compatible with ePO 5.1.0?

Jump to solution

I will take a look at this. I installed a new epo server but imported existing policies.

Funny thing is, on another server I only added the HIPS extensions. On this server the HIPS IPS license also failed.

There is no newer version of the HostIPSLicense file.

HostIPSLicense.zipAllHost IPS 8.0 License Extension for ePO 4.0

Message was edited by: lfah2000 on 5/11/14 10:53:02 PM GMT+01:00
0 Kudos
lfah2000
Level 10

Re: Are the IPS rules compatible with ePO 5.1.0?

Jump to solution

On the support site of McAfee I found the following license:

Host IPS for Desktops4Host IPS 8.0 IPS Extension - Patch 4 UpdateHost IPS 8.0 Patch 4 Advanced IPS extension19-2-2014

This license works in ePO 5.1.0.

0 Kudos