cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Coffre fort qui ne marche pas

Bonjour, bonsoir ! J'ai voulu récemment mètre a jour l'un de mes coffres, et que ne fut pas ma surprise quand j'ai vu ce dernier "inaccessible" ! Je vous explique le contexte (attention, sa serra long, mais vous aurez tout les détails !)

En allant sur ma page pour gérer mes coffres, je vois l'un de mes coffre qui est ouvert ! Et qui dit que le contenu est accessible ! Mais en double cliquant dessus, j'ai rien qui s'ouvre ! Pourtant, ce dernier étant déverrouiller je devrais le voir parmi mes autres disque dur, ce qui n'était pas le cas ! De plus, sa disait qu'il y a 4Go de libre, alors qu'en temps normal, il était remplis de 2,01Go ! 

Sans attendre, je me dit : Je vais le verrouiller, c'est sans doute un bug ! Et la, sa me dit que des fichier a l'intérieur sont en cours d'utilisation ! Ce qui me surprend, car j'ai aucun des fichier qui sont ouvert ! C'est pas a défaut d'avoir fait double vérification pour être sur !

Je me suis dit, que c'est sans doute un bug (ah la la, si je savais ce qui allait en suivre . . .) je décide donc de redémarrer mon ordinateur, le coffre est toujours la, "ouvert" mais inaccessible ! Je décide donc de faire une chose toute simple, en faire une copie ! Et la copie de Windows m'indique que mon coffre, est utiliser par "system" ! 

Donc la, m'est venu l'idée de réinstaller mon antivirus, en pensant que c'est l'antivirus qui a un problème ! Je le réinstalle, tout se passe sans problème, et la, victoire ! Mon coffre est verrouiller ! "Mais ou est donc le problème" me direz vous d'un air surpris !

La maintenant, je peux (enfin) parler au présent ! A l'heure auquel j'écris ce message, mon coffre n'existe plus, pourtant j'ai bien le fichier que j'ai localisé dans Appdata/Local/McAfee File Lock ! J'en ait fait même une sauvegarde dans la fameuse optique du "Ont sait jamais" !

Mais ce qui est le plus étrange, c'est que dans l'onglet Avancé, en voulant importer mon coffre, j'ai un message d'erreur qui dit : "Impossible d'ouvre le coffre-fort. Il est ouvert dans un autre processus. Fermer, puis réessayez." 

A ce moment la, je me dit : Encore utilisé par système c'est ça ? Non, vu que j'ai réussi a le copier sans encombre ! Du coup, je ne peux pas ouvrir mon coffre, ce dernier n'apparais plus dans ma liste de coffre ! 

Si quelqu'un a une solution, je suis prenneur ! Je vous fournis quelques informations complémentaire : 

- Je n'ai pas pu tester sur un autre ordinateur, et j'en ait pas d'autres a ma disposition, si ce n'est mon ordinateur principal !

- Ma version des coffres fort est la version 10.2.127

- Tout mes pilotes, mises a jour et autres sont a jours ! 

 

En attendant une réponse, ou devrais-je dire, une lueur d'espoir, je vous souhaite une bonne journée / soirée !

 

Cordialement !

 

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community