cancel
Showing results for 
Search instead for 
Did you mean: 
ian_pick
Level 7

EMM 12.0 and ePO 5.3

Hi there,

The install guide says:

"McAfee EMM 12.0 can be used with ePolicy Orchestrator 4.6.7–5."

Is ePO 5.3 supported? - I have an existing EMM 11.0 install which I want to integrate with ePO (recently upgraded to 5.3)

Thanks,

Ian

0 Kudos
2 Replies
yoshiki_arai
Level 8

Re: EMM 12.0 and ePO 5.3

Highlighted
ian_pick
Level 7

Re: EMM 12.0 and ePO 5.3

thanks Asuki!

0 Kudos