cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 6

Unable to install EPO Agent

I'm having a problem trying to install the Epo agent on one of our workstations.
When i try to push the agent via Epo i get an error that the push installation to WRKxxx has failed. So i copied the agent installation file to the workstation and tryd to install it manualy. but when i double click on the FramePkg.exe is get an error that it is unable to install and the error is logged.
Please help.

Here is the log file:

20060518112747 I #1492 Stub Pkg
20060518112747 I #1492 Stub Pkg START [FramePkg.exe /ForceInstall /Install=Agent /Silent /InstDir="<PROGRAM_FILES_DIR>\Network Associates\Common Framework"]
20060518112747 I #1492 Common Pkg CreateDirectory (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz13.tmp)
20060518112747 I #1492 Stub Pkg System=0
20060518112747 I #1492 Common Pkg CreateProcess (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz13.tmp\FrmInst.exe, /CreateService="C:\WINDOWS\FramePkg.exe" /LOGDIR="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs" /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz13.tmp" /EmbeddedUsername="" /EmbeddedDomain="" /EmbeddedPassword="" /ForceInstall /Install=Agent /Silent /InstDir="<PROGRAM_FILES_DIR>\Network Associates\Common Framework")
20060518112747 I #1492 Common Pkg WaitForSingleObject (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz13.tmp\FrmInst.exe, -1)
20060518112748 I #3240 Setup Ins START [/CreateService="C:\WINDOWS\FramePkg.exe" /LOGDIR="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs" /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz13.tmp" /EmbeddedUsername="" /EmbeddedDomain="" /EmbeddedPassword="" /ForceInstall /Install=Agent /Silent /InstDir="<PROGRAM_FILES_DIR>\Network Associates\Common Framework"]
20060518112748 I #3240 Setup Ins Windows 5.1.2600 Service Pack 2
20060518112748 I #3240 Setup Ins Restarting as a service to get System rights
20060518112817 E #3240 Service Ins Error trace:
20060518112817 E #3240 Thread Ins [Main thread]->
20060518112817 E #3240 Setup Ins [Restarting as a service to get System rights]->
20060518112817 E #3240 Service Ins [CreateService,NAIMServInst,NAI ePO Agent Install,3,LocalSystem,(null)]->
20060518112817 E #3240 Service Ins error 1072: The specified service has been marked for deletion.
20060518112817 E #3240 UI Ins Error trace:
20060518112817 E #3240 Thread Ins [Main thread]->
20060518112817 E #3240 UI Ins There was an unexpected error during setup execution. See this log file for details: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs\FrmInst_WRK0306.txt
20060518112817 I #3240 Thread Ins Exit program
20060518112817 I #3240 Setup Ins END 1603
20060518123050 I Pkg Main 3668
20060518123050 I Pkg Main 3668 START ["C:\Temp\FramePkg.exe" ]
20060518123050 I Pkg Common 3668 CreateMutex (EPOWStub32Mutex)
20060518123050 I Pkg Common 3668 WaitForSingleObject (EPOWStub32Mutex, 0)
20060518123050 I Pkg Main 3668 Windows 5.1.2600 Service Pack 2
20060518123050 I Pkg Main 3668 System=0
20060518123050 I Pkg Common 3668 Delete (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz48.tmp)
20060518123050 I Pkg Common 3668 CreateDirectory (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz48.tmp)
20060518123050 I Pkg Common 3668 Copy C:\Temp\FramePkg.exe
20060518123050 I Pkg Common 3668 => C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz48.tmp\FramePkg.exe
20060518123050 I Pkg Common 3668 CreateProcess (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz48.tmp\FrmInst.exe, /Install=Agent /CreateService="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz48.tmp\FramePkg.exe" /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz48.tmp" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs)
20060518123050 I Pkg Common 3668 WaitForSingleObject (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz48.tmp\FrmInst.exe, -1)
20060518123051 I Ins Main 912
20060518123051 I Ins Main 912 START [/Install=Agent /CreateService="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz48.tmp\FramePkg.exe" /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz48.tmp" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs]
20060518123051 I Ins Main 912 Remove service (NAIMServInst)
20060518123051 E Ins Main 912 DeleteService error 1072: The specified service has been marked for deletion.
20060518123051 I Ins Main 912 Install service NAIMServInst ("C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz48.tmp\FramePkg.exe" /SignalComplete /CLEANUP2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz48.tmp" /INSTALL="Agent" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs)
20060518123051 E Ins Main 912 CreateService error 1072: The specified service has been marked for deletion.
20060518123051 I Ins Main 912 END 1603
20060518123051 I Pkg Common 3668 CreateEvent (MCAFEE_FRAMEWORK_SUCCESSFUL)
20060518123051 I Pkg Common 3668 CreateEvent (MCAFEE_FRAMEWORK_INSTALL_COMPLETE)
20060518123051 I Pkg Common 3668 ReleaseMutex (EPOWStub32Mutex)
20060518123051 I Pkg Main 3668 StartService (NAIMServInst)
20060518123051 E Pkg Main 3668 StartService error 1058: The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.
20060518123051 I Pkg Main 3668 END 1603
20060518124545 I Pkg Main 276
20060518124545 I Pkg Main 276 START ["C:\Documents and Settings\adm_mmeun\Desktop\CommonFramework\0409\FramePkg.exe" ]
20060518124545 I Pkg Common 276 CreateMutex (EPOWStub32Mutex)
20060518124545 I Pkg Common 276 WaitForSingleObject (EPOWStub32Mutex, 0)
20060518124545 I Pkg Main 276 Windows 5.1.2600 Service Pack 2
20060518124545 I Pkg Main 276 System=0
20060518124545 I Pkg Common 276 Delete (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz14.tmp)
20060518124545 I Pkg Common 276 CreateDirectory (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz14.tmp)
20060518124545 I Pkg Common 276 Copy C:\Documents and Settings\adm_mmeun\Desktop\CommonFramework\0409\FramePkg.exe
20060518124545 I Pkg Common 276 => C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz14.tmp\FramePkg.exe
20060518124545 I Pkg Common 276 CreateProcess (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz14.tmp\FrmInst.exe, /Install=Agent /CreateService="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz14.tmp\FramePkg.exe" /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz14.tmp" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs)
20060518124546 I Pkg Common 276 WaitForSingleObject (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz14.tmp\FrmInst.exe, -1)
20060518124546 I Ins Main 468
20060518124546 I Ins Main 468 START [/Install=Agent /CreateService="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz14.tmp\FramePkg.exe" /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz14.tmp" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs]
20060518124546 I Ins Main 468 Remove service (NAIMServInst)
20060518124546 I Ins Main 468 Install service NAIMServInst ("C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz14.tmp\FramePkg.exe" /SignalComplete /CLEANUP2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz14.tmp" /INSTALL="Agent" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs)
20060518124546 I Ins Main 468 END 0
20060518124546 I Pkg Common 276 CreateEvent (MCAFEE_FRAMEWORK_SUCCESSFUL)
20060518124546 E Pkg Common 276 error 5: Access is denied.
20060518124546 I Pkg Common 276 ReleaseMutex (EPOWStub32Mutex)
20060518124546 I Pkg Main 276 END 1603
5 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 6

logfile

Here is the rest of the log file:

20060518124916 I Pkg Main 892 START ["C:\Temp\FramePkg.exe" ]
20060518124916 I Pkg Common 892 CreateMutex (EPOWStub32Mutex)
20060518124916 I Pkg Common 892 WaitForSingleObject (EPOWStub32Mutex, 0)
20060518124916 I Pkg Main 892 Windows 5.1.2600 Service Pack 2
20060518124916 I Pkg Main 892 System=0
20060518124916 I Pkg Common 892 Delete (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz1.tmp)
20060518124916 I Pkg Common 892 CreateDirectory (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz1.tmp)
20060518124917 I Pkg Common 892 Copy C:\Temp\FramePkg.exe
20060518124917 I Pkg Common 892 => C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz1.tmp\FramePkg.exe
20060518124917 I Pkg Common 892 CreateProcess (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz1.tmp\FrmInst.exe, /Install=Agent /CreateService="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz1.tmp\FramePkg.exe" /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz1.tmp" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs)
20060518124917 I Pkg Common 892 WaitForSingleObject (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz1.tmp\FrmInst.exe, -1)
20060518124917 I Ins Main 900
20060518124917 I Ins Main 900 START [/Install=Agent /CreateService="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz1.tmp\FramePkg.exe" /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz1.tmp" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs]
20060518124917 I Ins Main 900 Remove service (NAIMServInst)
20060518124917 I Ins Main 900 Install service NAIMServInst ("C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz1.tmp\FramePkg.exe" /SignalComplete /CLEANUP2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz1.tmp" /INSTALL="Agent" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs)
20060518124918 I Ins Main 900 END 0
20060518124918 I Pkg Common 892 CreateEvent (MCAFEE_FRAMEWORK_SUCCESSFUL)
20060518124918 I Pkg Common 892 CreateEvent (MCAFEE_FRAMEWORK_INSTALL_COMPLETE)
20060518124918 I Pkg Common 892 ReleaseMutex (EPOWStub32Mutex)
20060518124918 I Pkg Main 892 StartService (NAIMServInst)
20060518124918 E Pkg Main 892 StartService error 1084: This service cannot be started in Safe Mode
20060518124918 I Pkg Main 892 END 1603
20060518124943 I Pkg Main 976
20060518124943 I Pkg Main 976 START ["C:\Temp\FramePkg.exe" ]
20060518124943 I Pkg Common 976 CreateMutex (EPOWStub32Mutex)
20060518124943 I Pkg Common 976 WaitForSingleObject (EPOWStub32Mutex, 0)
20060518124943 I Pkg Main 976 Windows 5.1.2600 Service Pack 2
20060518124943 I Pkg Main 976 System=0
20060518124943 I Pkg Common 976 Delete (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp)
20060518124943 I Pkg Common 976 CreateDirectory (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp)
20060518124943 I Pkg Common 976 Copy C:\Temp\FramePkg.exe
20060518124943 I Pkg Common 976 => C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp\FramePkg.exe
20060518124943 I Pkg Common 976 CreateProcess (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp\FrmInst.exe, /Install=Agent /CreateService="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp\FramePkg.exe" /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs)
20060518124943 I Pkg Common 976 WaitForSingleObject (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp\FrmInst.exe, -1)
20060518124944 I Ins Main 984
20060518124944 I Ins Main 984 START [/Install=Agent /CreateService="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp\FramePkg.exe" /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs]
20060518124944 I Ins Main 984 Remove service (NAIMServInst)
20060518124944 I Ins Main 984 Install service NAIMServInst ("C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp\FramePkg.exe" /SignalComplete /CLEANUP2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp" /INSTALL="Agent" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs)
20060518124945 I Ins Main 984 END 0
20060518124945 I Pkg Common 976 CreateEvent (MCAFEE_FRAMEWORK_SUCCESSFUL)
20060518124945 I Pkg Common 976 CreateEvent (MCAFEE_FRAMEWORK_INSTALL_COMPLETE)
20060518124945 I Pkg Common 976 ReleaseMutex (EPOWStub32Mutex)
20060518124945 I Pkg Main 976 StartService (NAIMServInst)
20060518124945 E Pkg Main 976 StartService error 1084: This service cannot be started in Safe Mode
20060518124945 I Pkg Main 976 END 1603
20060518125120 I Pkg Main 1676
20060518125120 I Pkg Main 1676 START ["C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp\FramePkg.exe" /SignalComplete /CLEANUP2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz2.tmp" /INSTALL="Agent" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs]
20060518125120 I Pkg Common 1676 CreateMutex (EPOWStub32Mutex)
20060518125120 I Pkg Common 1676 WaitForSingleObject (EPOWStub32Mutex, 0)
20060518125120 I Pkg Main 1676 Windows 5.1.2600 Service Pack 2
20060518125120 I Pkg Main 1676 System=1
20060518125120 I Pkg Common 1676 Delete (C:\WINDOWS\TEMP\unz14.tmp)
20060518125120 I Pkg Common 1676 CreateDirectory (C:\WINDOWS\TEMP\unz14.tmp)
20060518125120 E Pkg Main 1676 Open (C:\WINDOWS\TEMP\unz14.tmp\__temp.zip) error
20060518125121 I Pkg Common 1676 ReleaseMutex (EPOWStub32Mutex)
20060518125121 I Pkg Main 1676 END 1603
20060607165134 I #1924 Stub Pkg
20060607165134 I #1924 Stub Pkg START ["C:\Documents and Settings\Administrator\Desktop\Agent Package\FramePkg.exe" ]
20060607165134 I #1924 Common Pkg CreateDirectory (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz3.tmp)
20060607165135 I #1924 Stub Pkg System=0
20060607165135 I #1924 Common Pkg CreateProcess (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz3.tmp\FrmInst.exe, /CreateService="C:\Documents and Settings\Administrator\Desktop\Agent Package\FramePkg.exe" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz3.tmp" /EmbeddedUsername="Svc_ePO" /EmbeddedDomain="marin" /EmbeddedPassword="****************************************************************" /Install=Agent)
20060607165135 I #1924 Common Pkg WaitForSingleObject (C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz3.tmp\FrmInst.exe, -1)
20060607165135 I #2000 Setup Ins START [/CreateService="C:\Documents and Settings\Administrator\Desktop\Agent Package\FramePkg.exe" /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz3.tmp" /EmbeddedUsername="Svc_ePO" /EmbeddedDomain="marin" /EmbeddedPassword="****************************************************************" /Install=Agent]
20060607165135 I #2000 Setup Ins Windows 5.1.2600 Service Pack 2
20060607165135 I #2000 Setup Ins Restarting as a service to get System rights
20060607165136 I #2040 Stub Pkg
20060607165136 I #2040 Stub Pkg START [C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz3.tmp\FramePkg.exe /SignalComplete /LOGDIR=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs /Cleanup2="C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\unz3.tmp" /WaitFor=1960 /CurrentFolder="C:\Documents and Settings\Administrator\Desktop\Agent Package" /Install=Agent]
20060607165136 I #2040 Common Pkg CreateDirectory (C:\WINDOWS\TEMP\unz1E.tmp)
20060607165136 E #2040 Stub Pkg Open (C:\WINDOWS\TEMP\unz1E.tmp\__temp.zip) error
20060607165136 I #2040 Stub Pkg END 1603
20060607165136 E #2000 Service Ins Error trace:
20060607165136 E #2000 Thread Ins [Main thread]->
20060607165136 E #2000 Setup Ins [Restarting as a service to get System rights]->
20060607165136 E #2000 Service Ins [Change state,NAIMServInst,0014bd90,RUNNING]->
20060607165136 E #2000 Service Ins [StartService,NAIMServInst,0014bd90]->
20060607165136 E #2000 Service Ins error 1053: The service did not respond to the start or control request in a timely fashion.
20060607165136 E #2000 UI Ins Error trace:
20060607165136 E #2000 Thread Ins [Main thread]->
20060607165136 E #2000 UI Ins There was an unexpected error during setup execution. See this log file for details: C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\NAILogs\FrmInst_WRK0306.txt
Former Member
Not applicable
Report Inappropriate Content
Message 3 of 6

RE: Unable to install EPO Agent

ADMMEUN,

It appears like you're using the corporate "Enterprise" version of Virus Scan and ePO. This forum is for the older "retail" version of Virus Scan 8. It's an entirely diffferent beast.

I'll move your post to the corporate "General Corporate (Network/Business) forum where it should receive better responses. You can access your discussion in either forum location.

Hope this helps.

Grif
Former Member
Not applicable
Report Inappropriate Content
Message 4 of 6

RE: Unable to install EPO Agent

Does your package contain the correct credentials to for local admin rights on the computer you are trying to install to?
Former Member
Not applicable
Report Inappropriate Content
Message 5 of 6

Error 1072 - Service marked for deletion

We are having a similar issues, and I see the error in your log. One of our remote sites was WAY out of date and we just caught it this week. We were trying to get them up to speed which included upgrading ePO on the server from 3.6.0 to 3.6.1. I am still getting all the details from the remote site, but now we get the error even when trying to uninstall or reinstall the orchestrator, and on top of that we can't even open a console or anything. I am trying to trouble shoot it now. If any one has any ideas, that would be helpful, if not I will let you know what I find.
tonyb99
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 6 of 6

RE: Error 1072 - Service marked for deletion

1072 service is marked for deletion means you have uninstalled the agent and it needs to reboot before you can reinstall it as the services are marked for deletion when it reboots.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community