cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Status still solidified after unsolidification

Hello,

Even after running  "sadmin unsolidify" -v C:\ command successfully, still my C: (same for D:\) drive i showing solidified when i am running sadmin status. Same status observed in EPO also.  The screenshot of the same is attached, PFA.

EPO Version: 5.9.1

Solidcore Version : 8.0.0-875

McAfee Agent: 5.0.6

Please help me resolving the issue.

 

Thanking you in advance

Regards,

Nithin

1 Reply
nyeshoda
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Status still solidified after unsolidification

In the attached image it shows Solidcore status is "Disabled" and also "Solidcore driver" is not attached. So unsolidication will not happen.

Can you confirm if the solidifier is enabled and then try to run the unsolidication command.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community