cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
qhalidx
Level 7
Report Inappropriate Content
Message 1 of 1

Problems with LANSAFE Power Management Software

A few days earlier my place got a new UPS system, The software controller is LANSAFE Power Management Software.I don't know how but a few days after installing in my ePO Server, the client started to lose connection with the ePO server.it keep looking for local host (127.0.0.1) instead of the epo IP.I was wondering whether the LANSAFE service setup has somehow clashed with my ePO Setup. I don't quite understand the LANSAFE connection but the connection with the UPS Controller (different IP) is there but it seems in the ePO server the controller IP is local host (127.0.0.1).
Labels (1)
Tags (2)
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community