cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

McAfee ESM redundancy does not trigger

Hi Everyone,

Does anyone know what might be the problem with our ESM redundancy setup, we configured it and confirmed that our Primary and redundant ESM are syncing and everything is alright GUI wise. But when we try to manually trigger the redundancy, it initiates the failover but it doesnt failover. It says on the GUI that the failover trigger was succesful but the redundant is not promoted to primary. When I checked the log messages of the redundant ESM, it just restarting its services when we trigger the failover. Does anyone know what might be causing this ? Thanks

Labels (1)
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community