cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

McAfee Agent 4.0 using the wrong wakeup port

We use port 591 for the Agent Wake Up call for McAfee Agent 4.0 (with ePO 4.0). When deploying the agent to other machines, they use the correct wakeup port.

But on one server in particular, the port keeps defaulting to 8081. (verified through netstat and registry: HKLM\software\network associates\ePolicy
Orchestrator\Agent\AgentWakeUpPort = 8081). They have tried uninstalling and reinstalling the MA (using ePO deployment and manually executing the framepkg.exe file to install)

It's a customer of ours, so I'm still in the process of gathering more information and I haven't gotten any logs yet either. I just wanted to get some tips on what to look for and if anyone has experienced this problem.

In the meantime, I'm trying to get logs and OS information of the target machine.

Thanks,
1 Reply

RE: McAfee Agent 4.0 using the wrong wakeup port

Disregard. After the agent installed, it tries to use the default port of 8081 until it checks in the first time and gets the correct port. It's now reporting 591 as expected...he had just checked it too early.


Thanks

this topic can be closed
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community