cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 1

Depolying Mcafee agent 4.0 to Vista clients on 2008 Native domain

Hello all,

I am having problems deploying the ePO agent to vista machines on a native 2008 domain. I had an error during the deploy task stating that the remote registry was not available, I then had to start the remote registry service on the Vista client. After that I tried to redeploy the agent again and got an error stating that the environment was not available: access denied.

Presumably there are lockdowns on Vista preventing the installation. I have tried disabling the firewall, and checked all the local security/gpo policies but nothing obvious springs out at me.

Anyone info would be greatly appreciated!!
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community