cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Blocking VS Community 2019 to compile/run

When I try to compile C code (or different language) in VS Community, I get the following "error" message:

Unable to start program
'C:\PATH\PROGRAM_.EXE'

Insufficient system resources exist to complete the requested service.

With VS Code I can compile (using gcc via prompt) but when I try to run it, work for a while and then (prompt) closes unexpectedly with no error message. This issue seems caused by McAfee, which block the new "exe" (marked as "Trojan") and maybe (sorry for that, I can't verify this with 100% certain) some process in VS Community.

What I tried: I looked up McAfee's logs which shows that "VsDebugConsole.exe" is being blocked. I tried to exclude it as process on my McAFee client console (as administrator) but with no result... I also tried to set the path of my solution in "Exclude path" list, with no result. PS: changing AV is not an option for me.

I know that this is not the right "branches" (forum) to ask this question, but I hope someone else will find it useful. Let me know if something is not clear and I will fix it.

TellPopeyes

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community