cancel
Showing results for 
Search instead for 
Did you mean: 

8.7i keeps disabling Access protection and on-access scanner?

Hi,

I have just installed 8.7i on 3 Windows 2003 R2 servers (64bit) and the follwoinf seem to want to disale, why?

Access Protection
On-Access Scanner - Not running

Thanks
2 Replies
Highlighted
dEcSup
Level 7
Report Inappropriate Content
Message 2 of 3

RE: 8.7i keeps disabling Access protection and on-access scanner?

i'm having this problem with windows 7RC. i have to manually resume mcShield service,but it's paused once PC is restarted. I thought it was compatibility issue with windows 7 since McAfee announced VSE8.7i official support with some limitations on windows7 (https://kc.mcafee.com/corporate/index?page=content&id=KB60468), but now seems it's not the case.

After installing VSE8.7P1 still the same problem. is there any solution for this:confused:
jawuk
Level 7
Report Inappropriate Content
Message 3 of 3

RE: 8.7i keeps disabling Access protection and on-access scanner?

Do you have McAfee HIPS intalled on the server?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community