cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
vineet21
Level 8
Report Inappropriate Content
Message 1 of 3

ePO is not able to detect Amcore version after upgrade from ENS 10.6 to 10.7

Jump to solution

I am not able to see the AmCore version in my ePO server console after I have upgraded few machines from ENS 10.6 to 10.7.  Sharing server & product details below

ePO server: 5.9

Agent Version: 5.0.6 & 5.6.3

 

I can see the last communication, Product installed but not getting the AMCore details from client machines. 

Note: I can see the updated AMCore version in client Endpoint Security console. 

1 Solution

Accepted Solutions
hnegishi
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: ePO is not able to detect Amcore version after upgrade from ENS 10.6 to 10.7

Jump to solution

Hi @vineet21 

Have you installed extension files for ENS 10.7 TP and Common to ePO server?

If so, could you please attach a screenshot of Product properties for Endpoint Security Threat Prevention on the affected client?

Click a system name > Click Products tab >Click Endpoint Security Threat Prevention

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

2 Replies
hnegishi
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: ePO is not able to detect Amcore version after upgrade from ENS 10.6 to 10.7

Jump to solution

Hi @vineet21 

Have you installed extension files for ENS 10.7 TP and Common to ePO server?

If so, could you please attach a screenshot of Product properties for Endpoint Security Threat Prevention on the affected client?

Click a system name > Click Products tab >Click Endpoint Security Threat Prevention

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

vineet21
Level 8
Report Inappropriate Content
Message 3 of 3

Re: ePO is not able to detect Amcore version after upgrade from ENS 10.6 to 10.7

Jump to solution

Thanks !!! yea some extension were missing.. I have updated the same.. its working now  

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community