cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Windows Defender Antivirus and McAfee Endpoint Security are both turned off.

I've check in ENS 10.6.1.1607  in to ePO 5.10.0 Update 4. But since doing that I've noticed the clients are reporting "Windows Defender Antivirus and McAfee Endpoint Security are both turned off. Tap or click to see installed antivirus apps".

When I go to security providers in Windows 10 (1903) it shows:

McAfee Endpoint Security is turned off

Windows Defender Antivirus is turned off

I can turn on McAfee Endpoint Security but it seems to turn off again the next day or after a reboot.
  In the past I understand Defender gets disabled\uninstalled as ENS is installed.

Anyone any ideas on how to fix as I've noticed it seems to be affecting most of our Windows 10 machines, haven't checked Windows 7 yet.

Hope you can help.

3 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Windows Defender Antivirus and McAfee Endpoint Security are both turned off.

This is a known issue with the July Repost and Windows 10 machines (mostly 1903). We have already identified the issue and will be addressing it in the next release. This is targeted for October.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Highlighted

Re: Windows Defender Antivirus and McAfee Endpoint Security are both turned off.

@chealey  can you confirm or deny if this issue is resolved with the October release of ENS?

I did not find mention of it in the release notes https://docs.mcafee.com/bundle/endpoint-security-v10-6-1-release-notes/resource/endpoint-security-v1...

If not, do you know of a new ETA for the fix?

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: Windows Defender Antivirus and McAfee Endpoint Security are both turned off.

Please see:

https://community.mcafee.com/t5/Endpoint-Security-ENS/Windows-10-fails-to-detect-McAfee-ENS-10-6-1-r...

 

See message 171

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community