cancel
Showing results for 
Search instead for 
Did you mean: 

Windows 7 and Agent 4.0 Patch 3

Hello

Apologies if this has already been discussed but I cant find a relevant post.

The majority of my Agent 4.0 Patch 3 installs on Windows 7 appear to be installing as the user who setup Windows 7, for example 'Admin'. If I look at the machine properties in ePO, it does not show logged on user (eg domain\username) but 'Admin'. The policies are not applying correctly and VirusScan is not updating properly. I have all the latest Patches and ePO Extensions.

Has anyone come across this and, if so, is there a fix?

Thanks

1 Reply
apoling
Level 14
Report Inappropriate Content
Message 2 of 2

Re: Windows 7 and Agent 4.0 Patch 3

Hello,

I'm afraid your problems need separate investigations as they are different. Policy enforcement (or other ePO server - agent communication) related problems show up in the McAfee agent log (also see debug logs: current or backup).

You can access the agent log via the browser log UI: http://hostname:8081 (this only works if you enabled remote access to agent logs centrally in ePO and this policy successfuly enforced on clients - otherwise you have to manually look for agent_hostname.log/xml on clients)

Update problems show up in two different log files, depending on whether the update is taken place via default AutUpdate or a managed ePO update task.

Having a managed update task is not promptly showing in VirusScan console, only after you enable the Show managed task in VirusScan console option in ePO-McAfee agent policy.

/Also, just out of curiosity, what method do you employ to install the mcafee agent on computers? for example on new computers../

Attila

ePO Support Center Plug-in
Check out the new ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.