cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Hybrid
Level 7
Report Inappropriate Content
Message 1 of 2

What are the requirements to upgrade McAfee A/V to the newest version 10.x?

What are the requirements to upgrade McAfee A/V to the newest version 10.x? Currently, I am running ePO v 5.3.2, Virus Scan Enterprise 8.8.

Labels (1)
1 Reply
Reliable Contributor bodysoda
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: What are the requirements to upgrade McAfee A/V to the newest version 10.x?

To give you a head start, here are some of the KB links which I've collected having gone through the upgrade. Hope it help. 

KB51569 - Supported platforms, environments, and operating systems for ePolicy Orchestrator
KB87673 - ePolicy Orchestrator 5.9.x Known Issues
KB51573 - Supported platforms, environments, and operating systems for McAfee Agent
KB51569 - Supported platforms, environments, and operating systems for ePolicy Orchestrator 
KB87142 - ePolicy Orchestrator 5.9 Minimum Supported Extension Versions
KB66797 - Ports needed by ePolicy Orchestrator for communication through a firewall ()
KB90078- McAfee Agent 5.5.0 Compatible Products ()
PD26915 - ePolicy Orchestrator 5.9 Installation Guide - Rev. B

EDIT : Check out the Endpoint Security Expert Center which has lot more details. 

Endpoint Security (ENS)

 

Cheers

In case above information was useful or answered your question, please select "Accept as Solution" in my reply, or give a Kudo. Thanks!
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator