cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
lakerfan
Level 7
Report Inappropriate Content
Message 1 of 2

Website slow with ATP enabled

Website is slow to load when ATP is enabled. Debug logs will be attached to case and you will see i started website connection at 2:08 launch it and it didn't finshed until like 2:14pm cst.
1 Reply
Solidcore
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Website slow with ATP enabled

Hi @lakerfan 

Thanks for posting your query in the community forum,
Have you tested if disabling the ATP components resolves the Website loading issue.
Did you enable the AMSI features On in ENSTP and ATP?

Can you please test , If AMSI is in observe mode and disabling the ATP is resolving the website loading issue, I suggest you to raise the Service request with McAfee technical support.
We can take a look at the logs and verify it further.

Was my reply helpful?

If you find this post useful, please give it a Kudos! Also, please don't forget to select "Accept as a solution" if this reply resolves your query!

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community