cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MNE_DUDE
Level 9
Report Inappropriate Content
Message 1 of 3

Web Control blocks any web site

Jump to solution

Dear experts,

Please help, on a very few computers web control blocks all sites. Doesn't matter is it Mcafee official web site or some well known malicious site, everything is blocked... Even if I click "view site report" it would be block by web control.

Please give me a hint what could be possible solutions?

 

Regards!

1 Solution

Accepted Solutions
MNE_DUDE
Level 9
Report Inappropriate Content
Message 3 of 3

Re: Web Control blocks any web site

Jump to solution

Tnx for swift reply,

I remoted to station and everything was as it should be, all policies applied... But, blocks was occurring only on Edge, not on Firefox... Reinstallation of ENS bundle has solved this issue...

 

Reagards

View solution in original post

2 Replies
Saif_f
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Web Control blocks any web site

Jump to solution

Hi @MNE_DUDE 

Thank you for posting in community forum. Based on the problem description, I assume that you are managing all the machines using ePO. And as you mention the problem is seen only on a very few machines, I would first check the policies that are applied on the machines where all websites are being blocked are properly replicated from ePO.

Open ENS console on one of the affected machines and check if the polices applied are correct. After verifying this, you may disable Webcontrol extension and try to access the sites, if they load correctly, try to enable the Webcontrol extension again and test. Kindly share your observation for further assistance.

Kind Regards,

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and give a Kudo, together we can help other members.

MNE_DUDE
Level 9
Report Inappropriate Content
Message 3 of 3

Re: Web Control blocks any web site

Jump to solution

Tnx for swift reply,

I remoted to station and everything was as it should be, all policies applied... But, blocks was occurring only on Edge, not on Firefox... Reinstallation of ENS bundle has solved this issue...

 

Reagards

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community