cancel
Showing results for 
Search instead for 
Did you mean: 
johnsrs
Level 8

Stop update requests to 143.127.102.40 for offline installations

Jump to solution

Sidewinder firewall is trying to connect to 143.127.102.40 which is a McAfee address.  I need to stop these requests from cluttering up my offline network.  All automatic updating check boxes are unchecked but still these requests are going out.

0 Kudos
1 Solution

Accepted Solutions
johnsrs
Level 8

Re: Stop update requests to 143.127.102.40 for offline installations

Jump to solution

I found the answer.  The connection requests are coming from Symantec Endpoint Protection which is trying to send submissions for tracking and detection improvements to Symantec.  This is just wasted traffic on an offline network.  To stop the traffic update the SEP Client Manager:

Open SEP Client > Change Settings > Configure Settings > for Client Managment > Submissions tab > Uncheck all boxes to send submissions

0 Kudos
1 Reply
johnsrs
Level 8

Re: Stop update requests to 143.127.102.40 for offline installations

Jump to solution

I found the answer.  The connection requests are coming from Symantec Endpoint Protection which is trying to send submissions for tracking and detection improvements to Symantec.  This is just wasted traffic on an offline network.  To stop the traffic update the SEP Client Manager:

Open SEP Client > Change Settings > Configure Settings > for Client Managment > Submissions tab > Uncheck all boxes to send submissions

0 Kudos