cancel
Showing results for 
Search instead for 
Did you mean: 
Daniel_S
Level 12

Seriously McAfee??? Agent 5.0.2 Hotfix 1110392 and VSE 8.8 P7

What the hell is wrong with McAfee,

first thay are not able to bring compatible programs on its way, so that i havent upgraded since P4 for VSE, and now i read the KBs for the new Agent and VSE Patches:

The Agent Fix and VSE Patch are Mandatory!

The Agent Fix will only work with VSE P5-7, whilest P5 and P6 where a desaster.

So one would need to go straight to P7 where all the crap vom 5 and 6 should be solved.

But wait it´s not possible to go straight up with the versions:

Note: If intending to use Patch 7 as the prerequisite, Patch 7 is restricted to installing on MA 5.0.2.188 and you must follow these steps: 1. Install or upgrade to MA 5.0.2.188 2. Install or upgrade to VSE 8.8.0 Patch 7 3. Upgrade to MA 5.0.2.333

And then we have the first customers already complaining about the Patches and Fixes not to work.

WTF is wrong with you McAfee?

Can we expect some working and compatible products in the future?

Dan

Best regards
Dan
0 Kudos
1 Reply
wwarren
Level 15

Re: Seriously McAfee??? Agent 5.0.2 Hotfix 1110392 and VSE 8.8 P7

The note you refer to is from the MA release notes.

It is to be read in the context of the MA 5.0.2.333 release.

But, to answer your question independent of context -

VSE 8.8 patch 7 can be installed to any system where MA 4.8.1500 or later 4.x version is already present.

When an MA 5.x version is present, then patch 7 will only install if the MA version is MA 5.0.2.188 or MA 5.0.2.333.

William W. Warren | S.I.R.R. | Customer Success Group | McAfee