cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Microsoft DirectAccess

We have ENS 10.5.4.4241 with the firewall module installed v10.5.4.4179.

Clients running Windows 10 Enterprise and DirectAccess are unable to connect remotely and Adaptive mode is not populating rules to get it working.

Has anyone come across this and how did they resolve it?

1 Reply
Highlighted

Re: Microsoft DirectAccess

I haven't experienced this problem since the session is done form your laptop<endpoint> back to home<your corporate network> .

Try disabling all the FW rules <customize a new policy for tesitng reasons> Or. Remove the FW component for testing purposes only. Hint: move the machine to a new sub-tree where FW module is not installed !!!!


hope this helps.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community