cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Pmaquoi
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 6

Mfeatp and mfetie process : Very high memory usage

Hello

We are currently testing ENS 10.5 and 10.2 on a lot of servers.

Even if ens is working well, we recently found a strange issue with both mfetie (10.2) and mfeatp (10.5) process.

We have servers that are showing ... 11 GB of ram (for a total of 16) used by one of these two. I even found a server where mfeatp tooks 28 Gb of ram (on a total of 64)

The server reboot solves the issue. bur for some of them, not for all cases.

Actually, McAfee asked me for a dump for this case  but it's very difficult to proceed as requested.because of the need to be physically present in front of the computer or also as generating a dump crash is not allowed on some of them.

So i'll document the case with all informations i could upload (mer files) but i would like to know if someone else is seing this issue on it's own domain ?

Last DXL Client

Last TIE Server

Agent 5.0.4 installed BUT not the last hotfix (449)

thanks for your answer,

5 Replies
joachimb
Level 8
Report Inappropriate Content
Message 2 of 6

Re: Mfeatp and mfetie process : Very high memory usage

We have seen same issue, independant if Hardware based or virtual Server. As we are with latest version and hotfixes, we have finally un-installed ATP from impacted production Servers.

 

Our environment::
- ePO 5.3.3
- MA 5.5.0.447
- DXL Client 4.0.0.450
- ENS PF 10.5.3.3178
- ENS TP 10.5.3.3264
- ENS ATP 10.5.3.3113

IgorL
Level 7
Report Inappropriate Content
Message 3 of 6

Re: Mfeatp and mfetie process : Very high memory usage

We have the same issue

We have these products

- ePO 5.3.3
- MA 5.0.6.220
- ENS TP 10.5.3.3264
- ENS ATP 10.5.3.3113
- ENS Platform 10.5.3.3178

Removal of ATP is the only solution?

Former Member
Not applicable
Report Inappropriate Content
Message 4 of 6

Re: Mfeatp and mfetie process : Very high memory usage

We are running into the exact same issue on various servers - 2 recent examples are Databases and DomainControllers. 

AGent 5.0.6

DXL 4.0.0.450

ATP 10.5.3.x

ActiveREsponse 2.2.x

joachimb
Level 8
Report Inappropriate Content
Message 5 of 6

Re: Mfeatp and mfetie process : Very high memory usage

@ All,

issues seems to be sorted out after applying HF 1 for 10.5.4 ENS PF and ATP installed. We are now with that versions. Important is to have latest versions in use. If you are still with 10.5.3 (Patch 3) you should go for Patch 4 + Hotfix 1.

Make sure to have installed:
- McAfee Agent 5.5.0.447
- DXL Client 4.1.0.184
- Endpoint Security Platfrom 10.5.4.42.41 (Hotfix 1238207)
- Endpoint Security Threat Prevention 10.5.4.4240 (no Hotifx)
- Endpoint Security Adaptive Threat Protection 10.5.4.4241 (Hotfix 1238207)

mmejia
Level 7
Report Inappropriate Content
Message 6 of 6

Re: Mfeatp and mfetie process : Very high memory usage

This problem was solved in the version 10.5.4 hotfix 1 Reference 1234832

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/27000/PD27763/en_US/...
 
You have to update
 
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community