cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
BLR
Level 7
Report Inappropriate Content
Message 1 of 3

McAfee Enterprise and new OS installation

Hello everyone.

Last week, we installed a new version of Windows Server and the same previous version of ePO on that.

The IP and Server name is the same with the last installation.

Clients are able to telnet server:443 and server:8081

but, Agent Monitor shows: Agent failed to communicate with ePO Server

and, clients are not showing up in the console and are not receiving new DAT versions

2 Replies
Solidcore
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: McAfee Enterprise and new OS installation

Hi There,

Thanks for posting you question in the community channel.

Well, the direct OS upgrade is not recommended if you have the ePO installed and running. We recommend you to follow the article which is mentioned to perform the OS upgrade.

https://kc.mcafee.com/corporate/index?page=content&id=KB82672&locale=en_US

The direct approach you can follow only for the ePO version upgrade, provided you must have the proper ePO file and folder backup, ePO snapshot along with SQL.

If you have already upgraded the OS , and communication seems broken with ePO and client machines. I suggest you to raise a Service request with our technical support team for further assistance.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

 

BLR
Level 7
Report Inappropriate Content
Message 3 of 3

Re: McAfee Enterprise and new OS installation

Dear @Solidcore  ,

Thanks for replying.

We've already the new OS installation done! But before that, we took a whole backup of SQL database. Furthermore, another backups including: ......

As you mentioned, we have broken connection with server (Clients receive: Failed to communicate with ePO server) and nothing is shown in server console.

As I mentioned, we are running a WORKGROUP. 

Imagine we are going to add clients from the scratch. How can we deploy agent? When I try to deploy agent, the task fails ( Domain: . (dot) , username: localadmin , pass: localadmin's pass) 

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community