cancel
Showing results for 
Search instead for 
Did you mean: 
Level 9
Report Inappropriate Content
Message 1 of 17

McAfee Endpoint Security Issue: Exploit Prevention is disabled.

Jump to solution
I am running Windows 10 with all current updates and McAfee EndPoint Security 10.7.0.753.8 I get the following error when I view my Endpoint security status. McAfee Endpoint Security Issue: Exploit Prevention is disabled. Does anyone have any ideas as to how to resolve this issue? Howard
1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 17 of 17

Re: McAfee Endpoint Security Issue: Exploit Prevention is disabled.

Jump to solution

Hello @hmbdtx ,

Glad it worked with enabling the option of Exploit prevention. 🙂

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Yash T

View solution in original post

16 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 17

Re: McAfee Endpoint Security Issue: Exploit Prevention is disabled.

Jump to solution

Hi @hmbdtx 

If you open the ENS console, do you see Exploit prevention actually disabled or it is enabled only? Can you take a screenshot of Security status and also the ENS console>EP status and post here?

Highlighted
Level 9
Report Inappropriate Content
Message 3 of 17

Re: McAfee Endpoint Security Issue: Exploit Prevention is disabled.

Jump to solution

I should have stated in my posting that I am not running EPO. I am running Endpoint Security in standalone mode.

I have attached a PDF that I believe shows the information you requested.

Can you tell me exactly where in the console I can see if Exploit prevention actually disabled or it is enabled?  I cannot seem to find it.

Thanks

Howard

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 17

Re: McAfee Endpoint Security Issue: Exploit Prevention is disabled.

Jump to solution

Click on threat prevention and you will see all the settings which includes Exploit prevention.

image.png

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 17

Re: McAfee Endpoint Security Issue: Exploit Prevention is disabled.

Jump to solution

Hello @hmbdtx ,

To verify if the policy is enabled on single system:

Login to EPO > system tree > select the system on which you are getting error> Actions> Directory Management > View Assigned policy.

Select Endpoint security threat prevention in product > within category > exploit prevention > click on the policy which is assigned.

Verify if the check box is selected for enable exploit prevention.

To verify if the policy is enabled for complete organization/Subgroup:

EPO> System tree > select the group you want to check> click on assigned policies > exploit prevention policy> verify if the check box is select for enable exploit prevention.

If not enable and then do a wake up agent to all the system so they will receive new policy.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! l Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Yash T
Highlighted
Level 9
Report Inappropriate Content
Message 6 of 17

Re: McAfee Endpoint Security Issue: Exploit Prevention is disabled.

Jump to solution

I believe that I found what you are talkng about. Please see attached PDF.

It appears to show disabled in the console.

Should this be enabled and do you know why it is not currently enabled?

Thanks

Howard

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 17

Re: McAfee Endpoint Security Issue: Exploit Prevention is disabled.

Jump to solution

You are right. Please enable it and check the status.

Highlighted
Level 9
Report Inappropriate Content
Message 8 of 17

Re: McAfee Endpoint Security Issue: Exploit Prevention is disabled.

Jump to solution

I enabled it and the status now checks OK. Would it being disabled be the the reason why the Windows Action Center keeps poping up a message "Virus Protection is out of date. Tape or check to update McAfee Endpoint Service".?

Thanks

Howard

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 9 of 17

Re: McAfee Endpoint Security Issue: Exploit Prevention is disabled.

Jump to solution

That is bit different issue. We have seen this issue with 10.7.0 and it is fixed in February update of 10.7. 

https://docs.mcafee.com/bundle/endpoint-security-v10-7-x-ens_10.7.0_feb_update_rn-release-notes/reso...

Interoperability ENSW-28917 Windows Defender status now correctly shows disabled when Endpoint Security is installed on the system.

You can install this specific version of ENS 10.7 and that should resolve the pop up issue. 

 

 

Highlighted
Level 9
Report Inappropriate Content
Message 10 of 17

Re: McAfee Endpoint Security Issue: Exploit Prevention is disabled.

Jump to solution

Just as an FYI I have already installed  the February update of 10.7 and that is when this issue started to pop up.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community