cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
cybercop
Level 10
Report Inappropriate Content
Message 1 of 4

McAfee ENS 10.7 Scanner.exe Constant high Memory usage caused by On Access Scanning

We are experiencing constant high memory usage from the On Access Scanner of ENS 10.7. We're using system profiler to analyse the processes and files. The biggest culprit appears to be SVCHOST.exe on the process side and .MSP files on the files side. Obviously there is a lot of windows updating going on but I have all the MS recommended exclusions added. Is there a safe way to exclude .msp files?

 

3 Replies
Pravas
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: McAfee ENS 10.7 Scanner.exe Constant high Memory usage caused by On Access Scanning

Hi @cybercop ,

If there's a Windows Update in progress it may have high read/write on the disk. McAfee OAS will begin to scan these files as well.

If its not affecting the day to day operation then its best to ignore. 

Adding an exclusion would help and can be used temporarily.

Thanks

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

cybercop
Level 10
Report Inappropriate Content
Message 3 of 4

Re: McAfee ENS 10.7 Scanner.exe Constant high Memory usage caused by On Access Scanning

Unfortunately, Microsoft are releasing a lot of updates at the moment so its more or less constant. Is there a danger that MSP files can be masqueraded?

 

cybercop
Level 10
Report Inappropriate Content
Message 4 of 4

Re: McAfee ENS 10.7 Scanner.exe Constant high Memory usage caused by On Access Scanning

We now suspect that there is a conflict within the McAfee Product set caused by the various upgrade paths and versions used (although all have been ENS versions), possibly similar to the SysCore problem seen in Virusscan a couple of years ago. The issue displays itself by the McAfee Scanner Service running at 30-50% CPU constantly. Uninstalling and reinstalling ENS does not resolve the issue, only fully removing all McAfee products and then re-installing the latest product appears to work work with the Scanner service returning to normal levels after. Problem is that with those levels of CPU usage, the system are slow but functional so users don't report them. Waiting for a none busy system to show up that we can run a Mer tool against..

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community