cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee EEPC 6.1.3: Endpoint Disks not encrypted and System State shows inactive.

We have bee facing this issue for quite a while and still unable find the root cause and resolution.

We deploye Windows 7 workstations with Mcafee EEPC 6.1.3 installed.  However for every few machines that we deploy, few do not get encyrpted and the encryption status in EPO shows "Inactive".

When I check the MfEepe.log from the workstation, I see the following message being generated continously.

DEBUG   MfeEpeHost                    <errorId>0</errorID><message>[0xEE000004] System is not active, cannot enumerate disks</message></element>

The log keeps on generating this message every millisecond.

I have check the tags, policies from the EPO and everything remains the same as those that are successfully encrypted.

I have checked all possible KB articles from McAfee for this issue and still cannot find any answers. Have gone through 2 threads in McAfee Community but the reported issues a bit different even though the error is the same.

Need help as this is interrupting our Windows 7 upgrade and deployment jobs badly.

I have attache the MfEepe.log from one of the affected machines.

Message was edited by: arunrajendran on 12/02/14 22:23:46 CST
0 Kudos
1 Reply

Re: McAfee EEPC 6.1.3: Endpoint Disks not encrypted and System State shows inactive.

I have not received any response since 12-Feb-2014. Anybody else facing the same problem in your environment?

Appreciate if anyone can respond to query.

Thank you

0 Kudos