cancel
Showing results for 
Search instead for 
Did you mean: 

I required the Old ENS AMcore version ( date 2018/8/8) for client requirement.

Jump to solution
Dear McAfee, We required the Old amcore version for analysis. Thanks, Asif
1 Solution

Accepted Solutions
McAfee Employee BEllis
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: I required the Old ENS AMcore version ( date 2018/8/8) for client requirement.

Jump to solution

Dear Asif,

 

. We cannot provide the old amcore over open forum, if you cannot update from the core. Please update to latest MA agent. 

 

if you need help understanding why it doesnt update. Please open a case with support.

McAfee Support

Benjamin Ellis

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

1 Reply
McAfee Employee BEllis
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: I required the Old ENS AMcore version ( date 2018/8/8) for client requirement.

Jump to solution

Dear Asif,

 

. We cannot provide the old amcore over open forum, if you cannot update from the core. Please update to latest MA agent. 

 

if you need help understanding why it doesnt update. Please open a case with support.

McAfee Support

Benjamin Ellis

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator