cancel
Showing results for 
Search instead for 
Did you mean: 

Have problem with ENS and outlook2016 and in outlook Quickparts

Hi 

I have a issue with some computers and the problem is like this: see the photos 

2018-04-26 13-24-07.png2018-04-26 13-25-18.pngWhen we save and close the mail and do not save the mail whe2018-04-26 13-33-14.png

and close outlook and open a mail again and go to Quickparts and then should the text not be there if it´s there then it´s working for you. 2018-04-26 13-41-17.png

This path should be changed if it works correct. 

 

I have tried to uninstall whole ens and after that i works perfect. 

 

Do somebody have a ide what to do?  

2 Replies

Re: Have problem with ENS and outlook2016 and in outlook Quickparts

Hi Kenno81

I have just checked on my PC with my config and I have no issues with the procedure you have described.

Did you check your Access Protection log or the ENS console? Open the ENS console and go to the eventlog and check for events.

Is H:\ a local drive or a network drive? Do you have the AP rule "remotely accessing local files and folders" active?

 

Re: Have problem with ENS and outlook2016 and in outlook Quickparts

1.What is your ENS version and its sub-component versions on endpoint (TP , ATP, WC etc )
2.What is your McAfee Agent version ?
3.Which OS version are you running - if windows 10 then which release ?


Since ENS is an endpoint products, all above questions are valid to articulate the issue !

cheers,
kam
ePO Support Center Plug-in
Check out the new ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.