cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Hosam_LXT
Level 8
Report Inappropriate Content
Message 1 of 25

Getting alert that I opened Edge, although I opened Chrome

I configured Browser Control under Endpoint Security Web Control, to block all browsers, except for Chrome. The issue is every time I open Chrome, I get an alert that I opened Edge, although I set Edge to be blocked, and I did not open it

24 Replies
Dayananda
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 25

Re: Getting alert that I opened Edge, although I opened Chrome

Hello,

 

Thank you for reaching Mcafee community.

 

Can you

1)uninstall both Chrome, Edge and

2) Then reinstall both and

3)Test it again.

And let us know what happens?

 

 

Regards,
Daya
Hosam_LXT
Level 8
Report Inappropriate Content
Message 3 of 25

Re: Getting alert that I opened Edge, although I opened Chrome

Still getting the same alert. I did not even re-install Edge

Dayananda
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 25

Re: Getting alert that I opened Edge, although I opened Chrome

Thank you for your reply.

Can you try to uninstall and reinstall webcontrol?

 

I hope this helps.

Regards,
Daya
Hosam_LXT
Level 8
Report Inappropriate Content
Message 5 of 25

Re: Getting alert that I opened Edge, although I opened Chrome

I am using MVISION ePO, the cloud version
Dayananda
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 25

Re: Getting alert that I opened Edge, although I opened Chrome

Not a problem, but the issue is with Endpoint webcontrol which is installed on the client machine, so can uninstall webcontrol on the client machine and check.

 

 

Regards,
Daya
Hosam_LXT
Level 8
Report Inappropriate Content
Message 7 of 25

Re: Getting alert that I opened Edge, although I opened Chrome

I cannot find the option to uninstall a specific product
Dayananda
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 8 of 25

Re: Getting alert that I opened Edge, although I opened Chrome

You can go to programs and features on the client machine and check the option as below.

Capture.PNG

 

I hope this helps.

Regards,
Daya
Hosam_LXT
Level 8
Report Inappropriate Content
Message 9 of 25

Re: Getting alert that I opened Edge, although I opened Chrome

Error is generated again, although I did not reisntall Edge
Dayananda
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 10 of 25

Re: Getting alert that I opened Edge, although I opened Chrome

Did you try reinstalling Webcontrol?

 

Regards,
Daya
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community