cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Exploit Prevention/On-access scan can not start (disabled)

Jump to solution
Hi, Exploit prevention, on-access scan and scriptscan can not start after I installed ATP, can anyone please advise? thanks. Regards Steven
1 Solution

Accepted Solutions
hnegishi
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: Exploit Prevention/On-access scan can not start (disabled)

Jump to solution

Sorry for my late reply.

>ENS 10.7.0.2000

This is old version (Sep 2020 Update) for ENS Platform.

The rest of ENS components are all Feb 2021 Update.

ENS components should match for each versions.

Thus you need to install Feb 2021 Update for ENS Platform but we have just released April 2021 Update today.. there is no longer Feb 2021 Update in Download site.

So we recommend you to uninstall current ENS components and then reboot OS.

After that, please install all of ENS components April 2021 Update, you can get them below.

https://www.mcafee.com/content/enterprise/ja-jp/downloads/my-products/downloads.html

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

6 Replies
hnegishi
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 7

Re: Exploit Prevention/On-access scan can not start (disabled)

Jump to solution

Hi @naivecalf 

 

Thanks for your post.

Does this issue still persists even if you tried following countermeasures?

- Reboot OS

- Reinstall only ATP

And also please check whether this issue can be avoided if you uninstall only ATP.

Then please reinstall all of components of ENS if this issue still persists.

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Exploit Prevention/On-access scan can not start (disabled)

Jump to solution

Hi @hnegishi ,

 

Thank you for the instruction. I removed ATP, then Threat Prevention is working good. Looks they have conflict, any advise to deploy both of them?

Regards

Steven

hnegishi
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 7

Re: Exploit Prevention/On-access scan can not start (disabled)

Jump to solution

Thanks for your confirmation.

I will check whether it's a known issue or not.

Could you let us know what version you are using from "ENS product release information and build numbers" in following article?

https://kc.mcafee.com/corporate/index?page=content&id=KB82761

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

Re: Exploit Prevention/On-access scan can not start (disabled)

Jump to solution

Hi @hnegishi ,

Here are detail,

ENS 10.7.0.2000
Firewall 10.7.0.1686
Threat Prevention 107.0.2522
Web Control 107.0.2080
ATP 10.7.0.2714

Regards

Steven

hnegishi
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 7

Re: Exploit Prevention/On-access scan can not start (disabled)

Jump to solution

Sorry for my late reply.

>ENS 10.7.0.2000

This is old version (Sep 2020 Update) for ENS Platform.

The rest of ENS components are all Feb 2021 Update.

ENS components should match for each versions.

Thus you need to install Feb 2021 Update for ENS Platform but we have just released April 2021 Update today.. there is no longer Feb 2021 Update in Download site.

So we recommend you to uninstall current ENS components and then reboot OS.

After that, please install all of ENS components April 2021 Update, you can get them below.

https://www.mcafee.com/content/enterprise/ja-jp/downloads/my-products/downloads.html

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

Re: Exploit Prevention/On-access scan can not start (disabled)

Jump to solution

Hi @hnegishi ,

 

All modules are up after I installed the version of Apr.2021. Also the ATP installed and working good.  Thank you very much.

 

Regards

Steven

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community