cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
SaraA
Level 7
Report Inappropriate Content
Message 1 of 4

Error message ENDP_GS_1070 when uninstalling ENS

Created client task to uninstall ENS 10.7.0 February 2022 Update. The order of ENS components in the client task is ATP, TP, and FW. The versions are also correct. The client task keeps failing, here is with the error message  from the server log:

Details: Product "ENDPATP_1070" uninstallation succeeded.
Product "ENDP_AM_1070" uninstallation succeeded.
Product "ENDP_FW_1070" uninstallation succeeded.
Product "ENDP_GS_1070" uninstallation failed, reason "Unknown error"..

Not sure why ENS platform is not uninstalling. Note: ENS is removed from the server as I no longer see 'McAfee Endpoint Security' in the McAfee console. I don't see any ENS products listed under Control Panel either. The 'Products' tab in ePO has a status of "successful" next to ENDP_GS_1070. But the server log has error message and the client task has a status of failed.

 @ens

3 Replies
Sivakumar1
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Error message ENDP_GS_1070 when uninstalling ENS

Hello @SaraA . Thank you for reaching out to McAfee Enterprise Support Community. There are several reasons it could have failed. However we might have to check with the logs on the client machine itself. How many machines are affected?.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

SaraA
Level 7
Report Inappropriate Content
Message 3 of 4

Re: Error message ENDP_GS_1070 when uninstalling ENS

It only affects 2 machines as it is in test phase. 

Pravas
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: Error message ENDP_GS_1070 when uninstalling ENS

Hi @SaraA ,

I believe the uninstallation has succeed. However it failed to update the correct status under "Products".

If any modules are Installed/Uninstalled using Client Tasks then it normally updates on ePO with Install/Uninstall date.

Whereas if the product has been removed manually or using Endpoint Removal Tool, then it may not update it correctly.

Thanks

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community