cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Endpoint won't install on Server 2016

Jump to solution

Hi, As this log was quite long I have attached it below. 

 

Thank you

 

Rob

McAfee Employee mmuthuga
McAfee Employee
Report Inappropriate Content
Message 12 of 15

Re: Endpoint won't install on Server 2016

Jump to solution

In McAfee_Common_VSCore_Install_All_07112019170812772.log I would suggest to search for string hr=8 and see if can find an example error like hr=8007000d. We hit bullseye if find such an error.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

McAfee Employee mmuthuga
McAfee Employee
Report Inappropriate Content
Message 13 of 15

Re: Endpoint won't install on Server 2016

Jump to solution

Found root certificate missing from logs.

[17:08:30:023] - Code [0x60001100] : A required certificate couldn't be located in certificate store.

[17:08:30:023] - Total 1 Error Value present

[17:08:30:023] - Code [0x20003041] : Error while stopping McAfee service.

[17:08:30:039] - Warning: Certificate UTN-USERFirst-Object - not found in Root.

[17:08:30:039] - Warning: Certificate GlobalSign Root CA - R1 - not found in Root.

Could you please follow https://kc.mcafee.com/corporate/index?page=content&id=KB87096 and check if it resolves the issue.

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Re: Endpoint won't install on Server 2016

Jump to solution

This value doesn't exist in the registry at all.

 

Rob

Highlighted
McAfee Employee AdithyanT
McAfee Employee
Report Inappropriate Content
Message 15 of 15

Re: Endpoint won't install on Server 2016

Jump to solution

Hi @User97718302,

Apologies for the delay in response. Thanks for your reply. I think we have referred a different article here. The one @mmuthuga meant to send was this:

https://kc.mcafee.com/corporate/index?page=content&id=KB87096

There is a misdirection in the links due to which the KB when clicked redirected to a different one. Apologies for the inconvenience.

Please click on the link I have given here and that is expected to resolve your issue. Please keep us posted on how this goes!

 

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

Thanks and regards,
Adithyan T
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community