cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 11 of 12

Re: Endpoint Upgrade Assistant 2.3.1.17 Failing

Jump to solution

@JayM I'm sorry to hear you feel the process with support has not been sufficient. I've taken a look at the logs you provided to support. In your EUA log we can see the first installation attempts completed with 3010 - meaning it was pending a reboot. Based on the time stamps in the logs, it does not look like this was completed. Since then the ENS installation has been failing.

The ENS installation fails at:

13/02/2019 13:35:39.431 [6348] [BootstrapperMain] RunCommandLine: "C:\ProgramData\McAfee\EUA\ENDP_GS_1060\Install\0000\\mfehidin.exe" -installcab:"vscore_all.cab" -guid:{EA334ECD-7513-486B-A265-0C698FACBB06} -log:"C:\Windows\TEMP\\McAfeeLogs\McAfee_Common_VSCore_Install_All_13022019133539431.log" -etl:"C:\Windows\TEMP\\McAfeeLogs\McAfee_Common_VSCore_Install_All_13022019133539431.etl"
13/02/2019 13:35:40.252 [6348] [BootstrapperMain] RunCommandLine: Process return code : 4294967295
13/02/2019 13:35:40.252 [6348] [BootstrapperMain] VSCore Installation Return value : 4294967295
13/02/2019 13:35:40.252 [6348] [BootstrapperMain] VSCore Installation failed!!

 

and the log (McAfeeLogs\McAfee_Common_VSCore_Install_All_13022019133539431.log) indicates the reason for failure is:

[13:35:39:881] - Failed to create AacControl. ERROR=2148081667

 

I didn't read through the communications in the case - but have you since performed the reboot that the system requested?

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
JayM
Level 7
Report Inappropriate Content
Message 12 of 12

Re: Endpoint Upgrade Assistant 2.3.1.17 Failing

Jump to solution

@chealey  Thank you for the response and for taking a look at my case. Just to clarify, the technicians assigned to the case are doing a fine job, the "painful process" is in the troubleshooting of this, taking the steps to diagnose the issue, and the arduous process of reading through pages of nonsensical logs.
I did complete the reboot process and all steps requested but so far no go.

The only method to install properly has been to run the endpoint removal tool, reboot, redeploy the agent, and then sending a job via EPO to install ENS. That's really not an efficient way to upgrade 2000+ PCs so I'm hoping we can get EUA to work properly.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community