cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Endpoint Security Platform is not running

Hi all,

The ENS shows the error "Endpoint Security Platform is not running!".

image_2022_01_11T04_25_37_430Z.png

Could you please show me how to fix that ? 

I attached log file bellow.

Thank you.

 

1 Reply
pv
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Endpoint Security Platform is not running

Hi @quhuy0410 ,

Thank you for reaching out to community!

Kindly confirm whether ENS components are on same update version. If not update all components to same update version.

Refer below link to check the ENS version:

https://kc.mcafee.com/corporate/index?page=content&id=KB82761

If ENS version is on same update and issue still persist, try a repair install by following below article.

https://kc.mcafee.com/corporate/index?page=content&id=KB92095

Hope this helps!

Thanks 

GPV

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community