cancel
Showing results for 
Search instead for 
Did you mean: 

Endpoint Encryption Hangs for 20 Minutes upon system boot.

Hello,

I'm trying to get an issue fixed on one of my laptops. We used an image for this laptop but we thought that the image was the issue, so I rebuilt it from the bottom up and it is still having the same issue.

When you boot the computer and loads Endpoint Encryption, the login box doesn't pop up for around 20 or so minutes. During that timeframe, the mouse and the keyboard are completely unresponsive. Once the login screen finally does load, it will allow you to log into the computer as if there was nothing wrong with it.

The computer in question is an HP ProBook 4440s.

I have completely updated the system with all updates from Windows, and I have every driver installed, and I've installed the drivers 'in the correct order' i.e. chipset first, then graphics, then everything else.

What information would you need to be able to better help me troubleshoot this issue?

Thanks in advance for the help!

5 Replies
pierce
Level 13
Report Inappropriate Content
Message 2 of 6

Re: Endpoint Encryption Hangs for 20 Minutes upon system boot.

I had a slow loging box before (maybe 1-2 minutes) and was just an old version of EEPC, upgrading to next point release at the time fixed it for me.

What version are you running?

Re: Endpoint Encryption Hangs for 20 Minutes upon system boot.

I am having the SAME exact problem.

I am in the middle of installing McAfee Drive Encryption on 400+ laptops and once this is done I will be moving to Desktops. However, 2 laptops are starting to have issues. In the beginning they worked fine, but for some odd reason, they are starting to hang during boot up. The laptops average around 10 minutes before the login dialog box loads. During this time the keyboard and mouse are completely unresponsive. Once it loads the user is able to enter there information without any issues and load into Windows. I have attempted to completely remove Drive encryption by decrypting the drive and uninstalling the software. I rebooted and confirmed the product was removed. I reinstalled the software and encrypted the drive again but once I rebooted, the laptop hung at the encryption startup for 10 minutes before loading the login window.

Is there anything I can do about this? Please help!

McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 4 of 6
Moved:

Re: Endpoint Encryption Hangs for 20 Minutes upon system boot.

McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 5 of 6

Re: Endpoint Encryption Hangs for 20 Minutes upon system boot.

@TheDogsBollocks You've posted in the Endpoint Security forums; you will get the best feedback and answers to your questions about Encryption in the Endpoint Encryption Community Forums. 

 

vnaidu
Level 11
Report Inappropriate Content
Message 6 of 6

Re: Endpoint Encryption Hangs for 20 Minutes upon system boot.

You have raised this issue in ENS forum, I would like you to post it in Endpoint Security.

Venu
Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.