cancel
Showing results for 
Search instead for 
Did you mean: 

EUA 1.6 states you cannot upgrade to ENS 10.5.3 with VSE 8.8 P10 or higher, Options

Jump to solution

Hello all, I have questions about VSE 8.8 P10 and HIPs 8.0 P10 compatiblity with ENS 10.5.3 and the EUA.

The release notes for EUA 1.6 state:

Issue: Migration from VirusScan Enterprise 8.8 Patch 10 (and later) and Host Intrusion Prevention 8.0 Patch 10 (and later) is not supported. Upgrade Automation does not execute if they are present.

https://kc.mcafee.com/corporate/index?page=content&id=KB88996

When you run the EUA in an enviroment with VSE 8.8 P10 (with or without HIPS), you get a message to unstall VSE 8.8 P10 and reboot.

I assume this also means an ENS 10.5.3 deployment task will also fail ?

Is this going to be solved in a future ENS 10.5.4 ? release ?

Is the only answer to remove VSE and or HIP P10 versions and reboot ?

Thanks very much.

P.S. I must have missed something because I only see this issue mentioned in the EUA Known issues?

 

1 Solution

Accepted Solutions
Highlighted

Re: EUA 1.6 states you cannot upgrade to ENS 10.5.3 with VSE 8.8 P10 or higher, Options

Jump to solution

FYI Confirmed that EUA does not support VSE 8.8 P10 or Hips 8.0 P10 

 

McAfee product versions supported with Endpoint Upgrade Assistant

https://kc.mcafee.com/agent/index?page=content&id=KB90170

Products that Endpoint Upgrade Assistant does not execute in the presence of:

  • Deep Defender
  • ePO Deep Command Discovery Plugin
  • Host Intrusion Prevention 8.0 Patch 10
  • Management for Optimized Virtual Environments (MOVE) (scheduler for VirusScan Enterprise)
  • VirusScan Enterprise 8.7 and earlier
  • VirusScan Enterprise 8.8 Patch 10

 

2 Replies

Re: EUA 1.6 states you cannot upgrade to ENS 10.5.3 with VSE 8.8 P10 or higher, Options

Jump to solution

I did some more research. 

An Issue was posted saying that if you have a VSE version release after and ENS version you will need a reboot.

https://kc.mcafee.com/agent/index?page=content&id=KB87476

 5 Avoid attempting to upgrade from a VirusScan Enterprise patch level to an older version of ENS 10.x (for example, VirusScan Enterprise 8.8 Patch 9 to ENS 10.2). If the ENS version was released well before your VirusScan Enterprise patch level, a reboot is needed following the VirusScan Enterprise removal. The reboot can be avoided by ensuring your ENS release is newer than the VirusScan Enterprise patch level (for example, VirusScan Enterprise 8.8 Patch 9 to ENS 10.5.1).

However, VSE 8.8 P10 and ENS 10.5.3 were both released on Nov 13, 2017.. so they should "get along" but apparently not ?   I will have to test when I can. 

Highlighted

Re: EUA 1.6 states you cannot upgrade to ENS 10.5.3 with VSE 8.8 P10 or higher, Options

Jump to solution

FYI Confirmed that EUA does not support VSE 8.8 P10 or Hips 8.0 P10 

 

McAfee product versions supported with Endpoint Upgrade Assistant

https://kc.mcafee.com/agent/index?page=content&id=KB90170

Products that Endpoint Upgrade Assistant does not execute in the presence of:

  • Deep Defender
  • ePO Deep Command Discovery Plugin
  • Host Intrusion Prevention 8.0 Patch 10
  • Management for Optimized Virtual Environments (MOVE) (scheduler for VirusScan Enterprise)
  • VirusScan Enterprise 8.7 and earlier
  • VirusScan Enterprise 8.8 Patch 10

 

McAfee ePO Support Center Plug-in
Check out the new McAfee ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.