cancel
Showing results for 
Search instead for 
Did you mean: 

EPO 5.10 EndpointSecurityPlatfrom Errors

Hello,

We dont be seem to be getting any logs and polcies are not applying.save.PNG

 

6 Replies

Re: EPO 5.10 EndpointSecurityPlatfrom Errors

See alsosave 2.PNG

McAfee Employee jess_arman
McAfee Employee
Report Inappropriate Content
Message 3 of 7

Re: EPO 5.10 EndpointSecurityPlatfrom Errors

@charliek17 What version of MA and what version of ENS?

Highlighted

Re: EPO 5.10 EndpointSecurityPlatfrom Errors

Sorry should of said:

ENS 10.6.1 with all hotfixes as of the 18/02/2019 

MA 5.6 

McAfee Employee chealey
McAfee Employee
Report Inappropriate Content
Message 5 of 7

Re: EPO 5.10 EndpointSecurityPlatfrom Errors

A first thing to check would be in the masvc log or agent status monitor - when you press "enforce policies" do you see it list it enforcing policies for all installed products? If not, it's likely that the plugin is broken.

Was this a fresh install? If so, has a reboot of the system occurred? If not, try this as the reboot would ensure all drivers are loaded and plugins would be freshly initialised.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?

Re: EPO 5.10 EndpointSecurityPlatfrom Errors

These are the logs i see.

I have rebooted the boxes and no luck

tempsnip1.png

Re: EPO 5.10 EndpointSecurityPlatfrom Errors

 

Hello, here is some additonal logs.Capture123.PNG

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator