cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ryan190
Level 9
Report Inappropriate Content
Message 1 of 5

ENS web control blocking 100s of sites

Hi

We are getting loads of reports of ENS web control blocking seemingly random sites and users are getting the attached message

 

We would get the odd few a day but we are now getting 100s of reports even just google.com and bing.com being block

4 Replies
ryan190
Level 9
Report Inappropriate Content
Message 2 of 5

Re: ENS web control blocking 100s of sites

37476e74b51b4b959d18e5c8016f0db1.png

Saif_f
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 5

Re: ENS web control blocking 100s of sites

Hi @ryan190 

Thank you for posting in community forum. This message which you see is an expected behavior. This is because of the content categorization done by WebControl and site must be rated as yellow.

A categorization request is needed if a particular website is miscategorized, which results in over- or under-blocking by a McAfee product. Another reason to submit a categorization request is if a particular website is not yet categorized.

I would request you to refer to the below KB’s that has steps if you would like to have these Website categories reviewed.

https://kc.mcafee.com/corporate/index?page=content&id=KB62504

https://kc.mcafee.com/corporate/index?page=content&id=KB94035&locale=en_US

Kind Regards,

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and give a Kudo, together we can help other members.

ryan190
Level 9
Report Inappropriate Content
Message 4 of 5

Re: ENS web control blocking 100s of sites

Hi

The problem is that this is for every website. Even Bing as per my image.

The URL check shows Bing as low risk, not " Not yet verified by McAfee GTI" 

Saif_f
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 5

Re: ENS web control blocking 100s of sites

Hi @ryan190 ,

Thank you for your post. Kindly make the below settings to the assigned WebControl policy:

In "Options" policy, under "Action Enforcement", the "Apply this action to sites not yet verified by McAfee GTI:" if it set to "Warn", kindly change it to "Allow".

This is default setting when you apply 'McAfee default' policy.

Kind Regards,

 

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and give a Kudo, together we can help other members.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community