cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8
Report Inappropriate Content
Message 1 of 9

ENS platform stopped running on ePO

Jump to solution

ENS platform stopped running on our ePO. Couldn't fix it so we ended up removing the ENS and eventually the agent completely. Now we are unable to install 10.6.1.

Can I send you our logs?

1 Solution

Accepted Solutions
Highlighted
Level 8
Report Inappropriate Content
Message 8 of 9

Re: ENS platform stopped running on ePO

Jump to solution

Solved:

Disable the windows firewall, run the removal tool and remove ENS/VSE (even though it says undetected), and ensure you uncheck restart defender after the reboot.

Installed ENS after reboot with no issues.

View solution in original post

8 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 9

Re: ENS platform stopped running on ePO

Jump to solution

Hey @Ben_H 

What you can do to find the reason for the installation failure is:

Open the installation log location and sort files by date and time > you'll want to look at the first installation-log present and for ENS this will be the Common Installation log first.

Open the first installation related log i.e. Common_Install.log and scroll to bottom, you will see the installation failure code i.e. “return code: 1603” (all MSI installation error codes are listed here, https://msdn.microsoft.com/en-us/library/windows/desktop/aa372835(v=vs.85).aspx)

If you do see 1603, then scroll back up to the top of the log file and search for “value 3” (the word value may be different pending on log language). The first entry you find shows you point of failure.
e.:
!> Error - SysCore install failed: 255
<= leave custom action Install_SysCore()
CustomAction Install_SysCore returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Fin de la acción 12:28:11: InstallExecute. Return value 3.
MSI (s) (98:70) [12:28:11:908]: Note: 1: 2265 2: 3: -2147287035 >> with these entries “Error - SysCore install failed: 255” and “-2147287035” you can search on the agent portal for errors

It may also point you to look at another log file, in which case you can go to the mentioned log file and search for "error" or "fail". Again you can then search for these in agent portal.

We also have a KB which might help you: https://kc.mcafee.com/corporate/index?page=content&id=KB87589

 

However please do feel free to share the extracts from the log files! Alternatively you can collect all log files and submit them to our Technical Support Team for a full analysis.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Highlighted
Level 8
Report Inappropriate Content
Message 3 of 9

Re: ENS platform stopped running on ePO

Jump to solution

Just tried to install ENS 10.6.1.1724 again

Server Task Log:

Run now task Endpoint Security Deployment Task failed

Details: Product "ENDP_GS_1060" installation failed, reason "Point Product Custom Error".

Product "ENDP_GS_1060" installation failed, reason "Unknown error"...

 

Last line of c:\windows\temp\mcafeelogs\mcafee_common_bootstrapper_xxx.log

"Could not gain required AAC privleges to proceed further! Aborting install!!!"

Last line of c:\windows\temp\mcafeelogs\mcafee_MfeEpAac_xxx.log

Exit: LastErr 0x800b010a A certificate chain could not be built to a trusted root authority.

 

There is no recent common_install.log

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 9

Re: ENS platform stopped running on ePO

Jump to solution

Hey @Ben_H 

That extract is perfect, thank you for sharing.

Your system is missing root certs as described in this KB article: 
https://kc.mcafee.com/corporate/index?page=content&id=KB91697

Install these and the installation should go through successfully.

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Highlighted
Level 8
Report Inappropriate Content
Message 5 of 9

Re: ENS platform stopped running on ePO

Jump to solution

Added the latest certs but still getting the same installation error. Which logs should we focus on to troubleshoot the issue? McAfee_Common_Bootstrapper_xxx.log?

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 6 of 9

Re: ENS platform stopped running on ePO

Jump to solution

Hi @Ben_H 

That is a good log to start with. As mentioned in my first response, you may then need to look at other logs. 

Was my reply helpful?
If this information was helpful in any way, or answered your question, will you please select "Accept as Solution" in my reply, or give kudos as appropriate, so together we can help other members?
Highlighted
Level 8
Report Inappropriate Content
Message 7 of 9

Re: ENS platform stopped running on ePO

Jump to solution

Noticed a bunch of "failed to open process for pid xxxx: error 5" in MfeSysprep_child.log - any concern there?

Nothing else in "C:\windows\temp\McAfeeLogs\" is jumping out as a possible issue. Is there somewhere else we can look?

Highlighted
Level 8
Report Inappropriate Content
Message 8 of 9

Re: ENS platform stopped running on ePO

Jump to solution

Solved:

Disable the windows firewall, run the removal tool and remove ENS/VSE (even though it says undetected), and ensure you uncheck restart defender after the reboot.

Installed ENS after reboot with no issues.

View solution in original post

Highlighted
Level 8
Report Inappropriate Content
Message 9 of 9

Re: ENS platform stopped running on ePO

Jump to solution

Unfortunately we are having the same issues with installing ENS except now it's with version 10.7 and the fix above isn't working.

Any ideas?

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community