cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

ENS and Forcepoint Web Security not working together

Jump to solution

Our company is currently switching over from on-prem to cloud based products.  We switched from McAfee on-prem to MVISION cloud 6 months ago and are currently switching Forcepoint web security on-prem to their cloud based product.  When ENS is installed, we can install forcepoint web security; but all web browsers have high latency and Outlook 2016 does not send emails.  The emails stay in outbox. 

When McAfee is uninstalled, Forcepoint works great.  When forcepoint is stopped, McAfee works great. On forcepoint, I have whitelisted all of McAfee's IP Addresses and websites.  On McAfee, I have whitelisted all of forcepoints .exe and run files. 

Is there something we are missing?

We are running:

MVISION Endpoint version: 19.4.3

Endpoint Security Firewall: 10.6.1

1 Solution

Accepted Solutions

Re: ENS and Forcepoint Web Security not working together

Jump to solution

thanks for the screen shot however you still need to exclude the processes from ENS On Access scan otherwise we will scan the processes.

11 Replies

Re: ENS and Forcepoint Web Security not working together

Jump to solution

i don't think  McAfee web control can coexist, can you try disabling the web protection component in ENS and see if things get better?

Re: ENS and Forcepoint Web Security not working together

Jump to solution

Re: ENS and Forcepoint Web Security not working together

Jump to solution

I have already added these exclusions to McAfee. 

Re: ENS and Forcepoint Web Security not working together

Jump to solution

best thing then is to log case with our support teams then, I would recommend that you run the MER tool on the machine and then open the case and submit the MER.

You can download the MER tool from https://support.forcepoint.com/KBArticle?id=v8-0-Excluding-Websense-Endpoints-from-Antivirus-Scannin....

a second option to try is the run the performance analyzer tool we have for ENS, it would help you identify if the exclusions are working correctly. you can download it here

https://support.mcafee.com/ServicePortal/faces/tools/toolsMcAfeeProfiler?_adf.ctrl-state=7zg6go8zd_5...

 

Re: ENS and Forcepoint Web Security not working together

Jump to solution

the first rule exception says to allow C:\Program Files\Websense\Websense Endpoint. Do I have to put an asterisk anywhere for that folder?

C:\Program Files\Websense\Websense Endpoint\*

or

*C:\Program Files\Websense\Websense Endpoint\

Re: ENS and Forcepoint Web Security not working together

Jump to solution

C:\Program Files\Websense\Websense Endpoint\*

Re: ENS and Forcepoint Web Security not working together

Jump to solution

I disabled Threat Prevention, Firewall, Web Control, and Adaptive Threat Prevention, and it still won't work.  McAfee has to be completely uninstalled for Forcepoint to work.

Re: ENS and Forcepoint Web Security not working together

Jump to solution

that's not normal, i have a few customers using the FP agent and the exclusions work for them. You have the exclusions in place correct?

Re: ENS and Forcepoint Web Security not working together

Jump to solution

Policy Catalog > Endpoint Security Firewall > rules > add rule > add all to applications.

McAfee.JPG

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center