cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jbevly
Level 9
Report Inappropriate Content
Message 1 of 4

ENS Firewall Deployment Blocks all Traffic

When deploying ENS Firewall, everything works fine for workstations and servers, but not on HYPER V servers.  As soon as the firewall is installed it starts to block all traffic and the server is offline.  The only way to get it back is to log on locally to the server, manually turn off the firewall in the ENS console and then when the firewall gets it's policy everything is fine and the correct traffic is then allowed.  Has anyone else ran into this issue?  

ENS Version: 10.7.0.2648

Firewall Version: 10.7.0.1813

EPO Version: 5.10 update 9

Thanks.

3 Replies
Sivakumar1
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: ENS Firewall Deployment Blocks all Traffic

Hello @jbevly  Thank you for posting at McAfee Community. ENS Firewall is not configured to allow the application traffic. Please do follow up the article below to create Endpoint Security Firewall rules to allow third-party application network traffic (ePO managed),

How to create Endpoint Security Firewall rules to allow third-party application network traffic (ePO...

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

jbevly
Level 9
Report Inappropriate Content
Message 3 of 4

Re: ENS Firewall Deployment Blocks all Traffic

This only happens when installed.  Once I turn the firewall off, and it can communicate with the EPO server it gets it's firewall rules and then the traffic is allowed.  

The question is why is the firewall start blocking traffic immediately when installed instead of waiting till it receives the policies from the EPO. Again, this only happens on Hyper V servers.  All other servers and workstations work as intended.

Thanks.

rfranci
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 4

Re: ENS Firewall Deployment Blocks all Traffic

Hi @jbevly ,

We would require a deep log analysis on this issue.
Hence, i would recommend opening a ticket with McAfee Enterprise Technical Support.

Support portal : https://support.mcafee.com
Contact information : https://www.mcafee.com/enterprise/en-us/home/contact-us.html

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community