cancel
Showing results for 
Search instead for 
Did you mean: 
Sohel
Level 9
Report Inappropriate Content
Message 1 of 8

ENS 10.5.4 Installation failure with HIPS being installed

Jump to solution

I'm having issues on systems when I try to install ENS 10.5.4. These are clean install. However, machine does have McAfee HIPS (Host IPS) running. so far I have found if I uninstall HIPS - it works! of course, a reboot is required after uninstalling HIPS.

Not sure why McAfee HIPS is blocking ENS installtion? looking for some better solution.

Thanks!

Sohel

 

1 Solution

Accepted Solutions
denn
Level 11
Report Inappropriate Content
Message 7 of 8

Re: ENS 10.5.4 Installation failure with HIPS being installed

Jump to solution

I have created client task with deployment for ENS Platfrom, ENS Threat prevention, ENS Firewall. I ran this task on machines and VSE removing automaticaly when ENS is deployng. After ENS I run another client task to remove HIPS.

I am not using any specyfic commands in cmd line in client task.

 

I have raised the case for Mcafee supprot and they said that there is no posibility to remove HIPS during ENS install and that I need to remove HIPS after ENS deployment.

Will try your command 🙂

7 Replies
Former Member
Not applicable
Report Inappropriate Content
Message 2 of 8

Re: ENS 10.5.4 Installation failure with HIPS being installed

Jump to solution

Have you tried the EUA tool from McAfee as it does help with HIPS.

denn
Level 11
Report Inappropriate Content
Message 3 of 8

Re: ENS 10.5.4 Installation failure with HIPS being installed

Jump to solution

Something wrong with your enviroment. I have migrated 27k worstations with VSE/HIPS, just ran task from ePO to deploy ENS

Highlighted
wouterr
Level 11
Report Inappropriate Content
Message 4 of 8

Re: ENS 10.5.4 Installation failure with HIPS being installed

Jump to solution

are you running HIPS Patch 11? as this version uses the same syscore as ENS10.5.4 you prevent allot of interoperability issue's by using products with the same syscore version.

denn
Level 11
Report Inappropriate Content
Message 5 of 8

Re: ENS 10.5.4 Installation failure with HIPS being installed

Jump to solution

My latest patch for VSE/HIPS was 8, after patch 8 I start migration to ENS 10.5

wouterr
Level 11
Report Inappropriate Content
Message 6 of 8

Re: ENS 10.5.4 Installation failure with HIPS being installed

Jump to solution

Ok, so you do want to remove HIPS correct?
do you have override flag set in your ENS installation?

 

/override"program_name" Overrides and uninstalls conflicting products as specified.
Example: /override"hips" Uninstalls McAfee Host Intrusion Prevention automatically during installation.

denn
Level 11
Report Inappropriate Content
Message 7 of 8

Re: ENS 10.5.4 Installation failure with HIPS being installed

Jump to solution

I have created client task with deployment for ENS Platfrom, ENS Threat prevention, ENS Firewall. I ran this task on machines and VSE removing automaticaly when ENS is deployng. After ENS I run another client task to remove HIPS.

I am not using any specyfic commands in cmd line in client task.

 

I have raised the case for Mcafee supprot and they said that there is no posibility to remove HIPS during ENS install and that I need to remove HIPS after ENS deployment.

Will try your command 🙂

Sohel
Level 9
Report Inappropriate Content
Message 8 of 8

Re: ENS 10.5.4 Installation failure with HIPS being installed

Jump to solution

Thanks for all the tips.

With latest ENS (10.6) I no longer have the issues.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator