cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

ENS 10.2 uninstall fails with 16030

Has anyone seen where ENS 10.2 fails to uninstall with the error code 16030?  Found the reference to the error but just says call McAfee support.

Things tried

Uninstall task from epo - fail

Uninstall attempt locally from Add\Remove Programs - Fail

Boot to safe mode, reattempted uninstall from Add\Remove Programs - Fail

Attempted to uninstall using the MSI GUID string - Fail

Push new McAfee ePO agent to endpoint (also confirmed agent is communicating and appears to be functioning normal), reattempted all above steps - Fail

Removed McAfee agent from endpoint, attempted local uninstall - Fail

Was able to resolve by reinstalling McAfee agent on the endpoint, and sending a install task for ENS 10.5, but that should not be the only fix and may not be an option to others experiencing this issue.

Thanks in advance for any input!

Kev!n

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community