cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Client task to install Endpoint Security is not working

Jump to solution
I have 4 machines that will not install McAfee Endpoint Security Threat Prevention via EPO Client Task. I see an error message in the logs that pointed me to the following KB. https://kc.mcafee.com/corporate/index?page=content&id=KB90124&_ga=2.246674758.331513629.1651507221-4... I have already attempted the recommendation in the KB and I have attempting reinstalling the McAfee agent. Neither attempted solution solved the install issue.
1 Solution

Accepted Solutions
rfranci
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Client task to install Endpoint Security is not working

Jump to solution

Hi @User77210009 ,

Thankyou for reaching us on community!

I would first try updating root certificates as mentioned in the below article and reboot the machine to check if that resolves the issue as this a common problem found in installation issue :
https://kc.mcafee.com/corporate/index?page=content&id=KB91697

In case if you still experience the issue Kindly check the below post for further troubleshooting steps: :https://community.mcafee.com/t5/Endpoint-Security-ENS/How-to-Troubleshoot-ENS-Installation/m-p/70000...

I hope this helps.

-Rohit Francis 
Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

View solution in original post

1 Reply
rfranci
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Client task to install Endpoint Security is not working

Jump to solution

Hi @User77210009 ,

Thankyou for reaching us on community!

I would first try updating root certificates as mentioned in the below article and reboot the machine to check if that resolves the issue as this a common problem found in installation issue :
https://kc.mcafee.com/corporate/index?page=content&id=KB91697

In case if you still experience the issue Kindly check the below post for further troubleshooting steps: :https://community.mcafee.com/t5/Endpoint-Security-ENS/How-to-Troubleshoot-ENS-Installation/m-p/70000...

I hope this helps.

-Rohit Francis 
Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community