cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Sohel
Level 9
Report Inappropriate Content
Message 1 of 2

Adaptive Threat Protection is not responding

I'm running ATP version [10.6.1.1398] and I'm seeing above error on all my systems. 

From ENS console, below is what I'm seeing in ATP

"Error loading settings"

 

any idea? I have done reboots but still no go.

 

Thanks!

1 Reply
Reliable Contributor Daveb3d
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: Adaptive Threat Protection is not responding

I would suggest looking at the July repost/August release as a possible fix.  But first I would recommend turning on debug logging and getting a MER over to support.  Sounds like a corrupted XML file, which should have been fixed in the July release, but maybe it is a difficult file causing an issue.  

Dave

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community