cancel
Showing results for 
Search instead for 
Did you mean: 

AMCore Version not updating/not displaying properly

Agent 5.5

ENS 10.5.4

I have a task set to run that updates AMCore Content, based on recommendations from McAfee.  On most systems, it updates correctly.  Currently however, 26 machines will not update the version correctly.  18 of those machines list 0.0 or 0.5 version or the version is blank.  

For some machines, the task failed, but said it was updated to version 0.0.  System properties show 3329.0 but it is still out of compliance.  Other machines show successful task but updated to 0.0 and then "unable to find valid repository" in the task log. 

In many cases, system properties show nothing at all for AMCore or show version 0.0, but client events show the version updated properly.  

This has been a larger issue since updating agent version from 5.0.6 to 5.5.

I have so many issues with McAfee that I'm driving myself insane.  Thanks for any help!

3 Replies
Reliable Contributor Daveb3d
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

Re: AMCore Version not updating/not displaying properly

Have you tried reverting these to the older agent? Or you might get 10.6 RTS and try that...  it is way better anyway...  just sayin.   🙂

Re: AMCore Version not updating/not displaying properly

Thanks for the reply.  I did have a few of them on 5.0.6 but no real difference there.  We have seen ENS upgrade issues from 10.5.3 to 10.5.4 and it looks like the only option is to rip and replace.  I guess we'll see if that changes the AMCore version issue.

Re: AMCore Version not updating/not displaying properly

In the client task only selects AMCore Content Package.
This worked for us on 0.5 version.
Once updated, check all packages again.

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support

    • Download the new ePolicy Orchestrator (ePO) Support Center Extension which simplifies ePO management and provides support resources directly in the console. Learn more about ePO Support Center