cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10
Report Inappropriate Content
Message 1 of 5

Tool not removing products

I have a Server 2016 system that has the MA, Endpoint Security Platform, and Endpoint Security Threat Protection installed (which were installed via an ePO push of the MA, which then kicks off an ENS installation task).  Since the installation, this server has been joined to a different domain than the one it was on during installation.

When trying to remove Threat Protection via Control Panel, it gives no message at all; it just doesn't uninstall.  When trying to remove it via ePO task, I get the following:

Sent Run Now task "ENS Threat Prevention Uninstall" to "xxxxxx01"

Run now task ENS Threat Prevention Uninstall received.

Run now task started.

Run now task ENS Threat Prevention Uninstall failed.<br/>Details: Product "ENDP_AM_1060" uninstallation failed, reason "Unknown error".<br/>Product "ENDP_GS_1060" uninstallation failed, reason "Unknown error"..

Task Completed

 

So, I tried the Removal Tool, but it doesn't work, either.  I'm starting to think the problem may lie with the system now being on a different domain (which is a new domain for us, so we haven't had any experience such as this before).  Attached is the Removal Tool's log file.  Thanks in advance!

4 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 5

Re: Tool not removing products

@Travler 

What I see in logs is:
"Execution Directory: \\*****\***\McAfee\Removal Tool\"

It seems that tool was executed from network folder and that will not work.

Please copy/paste the tool on local HDD and then try clean up. Please make sure to run the tool as administrator.

Please let me know results and upload log if it fails again.

One of the steps may be to boot machine in Safe Mode without the networking and executing the tool.

I hope this helps.


Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?
Highlighted
Level 10
Report Inappropriate Content
Message 3 of 5

Re: Tool not removing products

Good catch!  I'll have one of their domain admins try this.

Thanks!

Highlighted
Level 10
Report Inappropriate Content
Message 4 of 5

Re: Tool not removing products

They say there is no difference.  Attached is the new removal tool log.

McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 5

Re: Tool not removing products

Hello @Travler 

Will it be possible to evaluate this KB against your machine:

*** McAfee product installation or upgrade fails, updates with nnnnxdat.exe or V3_nnnndat.exe packages fail, or fields do not populate (because of missing root certificates)

Check registry key and add missing certificates.

Also can you provide EPR_SysCoreVerify.log?

Was my reply helpful?

If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community