cancel
Showing results for 
Search instead for 
Did you mean: 
pspatino
Level 7

endpoint encryption on a flash drive

Can't access my files on flash drive which appears to have gotten unintentionally encrypted by plugging legally into an encrypted USB port on company computer to upload a file. When I inserted no files opened. Then McAfee dialog box asked for password. I created one; it started reading flash drive but stopped; said it didn't have enough memory and to try later (?) or cancel. I cancelled, removed the flash drive. Tried the flash drive in two separate computers at home; it showed 240mb (size of my old files) used but no file names.  Showed Mc logo w/MfeEERM.exe and autorun.inf. Neither entry allowed me to do anything. The company IT didn't know what to do to recover my files and said  if they tried to remove encryption on my flash drive it would probably destroy all my data. Using Windows 7; encryption is v4.0.0.40 from 2011.

0 Kudos
2 Replies
Peacekeeper
Level 20

Re: endpoint encryption on a flash drive

Moved to endpoint encryption area

0 Kudos
SafeBoot
Level 21

Re: endpoint encryption on a flash drive

The files should be now in the encrypted container - so run the executable and enter your password.

Are you SURE it told you "it didn't have enough memory and to try later.." - is it not possible the message was about insufficient space?

I think the files are moved to C:\Documents and Settings\<user>\Local Settings\Temp\McAfeeEERMFormat\Format

before being copied.

This article might help

https://kc.mcafee.com/corporate/index?page=content&id=KB75252&actp=null&viewlocale=en_US&showDraft=f...

0 Kudos